1. sarahsmiffy's Avatar
    I am using theme builder v5.0 does this mean my blackberry must be running on v5.0 coz it is only v4.6
    05-29-10 02:27 PM
  2. Firewind's Avatar
    I am using theme builder v5.0 does this mean my blackberry must be running on v5.0 coz it is only v4.6
    Nope when you're finished with the theme it will ask if you want 4.6 or 5.0

    Posted from my CrackBerry at wapforums.crackberry.com
    05-29-10 02:47 PM
  3. Kylecore's Avatar
    you should upgrade your berry to 5.0 though. its well worth it
    05-29-10 03:02 PM
LINK TO POST COPIED TO CLIPBOARD