1. yugocool's Avatar
    I think this goes here...

    I made a theme, and it has everything I wanted. The only problem is the homescreen doesn't show the actual app icon. My question is how do I get it to show those instead of the blue boxes.... Please help! I'm new at this!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-12-11 06:28 PM
  2. jayman216's Avatar
    when you look at the theme in action, whether its thru the simulator or your phone the boxes shouldnt be blue anymore
    01-12-11 06:38 PM
  3. yugocool's Avatar
    Hmmm... Idk what I did wrong then?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-12-11 07:10 PM
  4. yugocool's Avatar
    Hmmm... Idk what I did wrong then?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-12-11 07:22 PM
  5. arsenalsocal's Avatar
    I think this goes here...

    I made a theme, and it has everything I wanted. The only problem is the homescreen doesn't show the actual app icon. My question is how do I get it to show those instead of the blue boxes.... Please help! I'm new at this!

    Posted from my CrackBerry at wapforums.crackberry.com
    You should have posted here, but that's OK. Make sure you click on "device application order" and also that you edit the first icon on its four stages, as well as placing the focus icon all the way at the bottom.
    See this tutorial:
    Blackberry Tutorial: Add background to Icons in Composer (video) + a revisited video! by Matt Ginsberg
    01-12-11 07:50 PM
  6. yugocool's Avatar
    Thanks!!! I'll see if this works

    Posted from my CrackBerry at wapforums.crackberry.com
    01-12-11 08:45 PM
  7. arsenalsocal's Avatar
    Thanks!!! I'll see if this works

    Posted from my CrackBerry at wapforums.crackberry.com
    If done correctly, I assure you it works :-)
    01-12-11 09:17 PM
  8. yugocool's Avatar
    Ok I clicked the link but never saw a link to the videos and also I'm not totally sure if I understand the first part of what you said

    Posted from my CrackBerry at wapforums.crackberry.com
    01-12-11 09:29 PM
  9. arsenalsocal's Avatar
    Ok I clicked the link but never saw a link to the videos and also I'm not totally sure if I understand the first part of what you said

    Posted from my CrackBerry at wapforums.crackberry.com
    You have to use your computer to watch the video. I just clicked on it, and it worked, and after you watch it you will know what I am talking about.
    01-12-11 09:52 PM
LINK TO POST COPIED TO CLIPBOARD