08-16-10 10:33 PM
58 123
tools
  1. mcdanno1's Avatar
    right, i've submitted the ota twice and they are not approving it, its not my fault, so for now the only way you's can get it is if you use the dm link, i'm sorry for the inconvenience.
    08-12-10 06:18 AM
  2. Jennifer72's Avatar
    right, i've submitted the ota twice and they are not approving it, its not my fault, so for now the only way you's can get it is if you use the dm link, i'm sorry for the inconvenience.
    Contact them regarding the ota and see what is the hold up on the ota approval!
    08-12-10 06:35 AM
  3. mcdanno1's Avatar
    just to make sure i've done it right, when I export the theme and choose ota (publish for web) in theme builder, it gives me several COD files. do I need to post all of them onto mybbota?
    08-12-10 07:04 AM
  4. asd216's Avatar
    That's bullsheet!!! I don't have a computer I need ota...screw it I'll just look somewhere else....

    Posted from my CrackBerry at wapforums.crackberry.com
    08-12-10 08:43 AM
  5. mcdanno1's Avatar
    I haven't stopped trying, I've resubmitted again and waiting for approval and if this doesn't work I will try and contact them.
    08-12-10 08:48 AM
  6. Brett-Berry's Avatar
    Ok forget it I'm tired of waiting...I don't see why its taking so long!!

    Posted from my CrackBerry at wapforums.crackberry.com
    That's bullsheet!!! I don't have a computer I need ota...screw it I'll just look somewhere else....

    Posted from my CrackBerry at wapforums.crackberry.com
    Sorry I don't normally post much up here apart from a few screenshots of themes ive created etc but come on asd87 it's not like you've paid for the theme and haven't received it is it? I think the posts I quoted were a bit over the top to say that mcdanno1 is providing you with a free theme.

    You could do what a lot of other members do and purchase themes. So just lighten up a bit with him. If you can't be bothered waiting then don't but you don't need to tell everybody do you?

    Sorry for that....

    mcdanno1,

    When you upload your files to mybbota make sure you don't upload the .jad file aswell because I fell foul of that one and didn't get my OTA verified, so make sure you arent uploading that file and you should be good to go.

    And thanks for sharing this for free

    If you need any help just give me a shout I know a little bit about making themes
    08-12-10 09:35 AM
  7. mcdanno1's Avatar
    thanks a lot brett-berry i've contacted them now as well so lets see how it goes
    08-12-10 09:43 AM
  8. Brett-Berry's Avatar
    Honestly just re-upload without the .jad file, Ive just uploaded mine and was approved instantly
    08-12-10 10:12 AM
  9. mcdanno1's Avatar
    I did upload with out .jad i'll do it again
    08-12-10 10:24 AM
  10. laney12186's Avatar
    I can't wait for this! I've downloaded the zip file but don't know how to get it on my phone from there...
    08-12-10 10:28 AM
  11. mcdanno1's Avatar
    you have to extract the zip file, then open the blackberry desktop manager, choose add or remove applications, press browse and find the extracted folder, then open the file what is showing. thanks for commenting
    08-12-10 10:40 AM
  12. JRF_1986's Avatar
    Still no luck? Well, I'll keep checking back
    I do prefer OTA but I can use the DM if it doesn't get approved today

    Posted from my CrackBerry at wapforums.crackberry.com
    08-12-10 10:55 AM
  13. mcdanno1's Avatar
    Thanks for commenting, let's hope it does get approved today

    Posted from my CrackBerry at wapforums.crackberry.com
    08-12-10 11:29 AM
  14. motoroid7's Avatar
    If mybbota doesn't approve it I'll host it on my website. Just send me a PM.
    08-12-10 03:20 PM
  15. Brett-Berry's Avatar
    I keep checking mybbota but it still doesnt look like you sorted it, let me know if you want it sorting send me a PM buddy.
    08-13-10 12:32 PM
  16. info_man's Avatar
    I love this theme! I haven't gotten it yet, I'm waiting for the OTA but great work! I had to register just to tell the themer!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-14-10 12:51 PM
  17. mcdanno1's Avatar
    thanks a lot for the comment! glad you like it I'm still puzzled why the OTA Isn't working, I have submitted it numerous times and I've been pretty busy seen as though I'm 15 and It's SUMMER! I will try again as soon as I get the chance
    08-14-10 01:04 PM
  18. ndr23's Avatar
    I think the themes great! Everyone needs to be patient, the kids trying. I'll keep checking back periodically good luck! This bunch is a tough crowd!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-14-10 07:40 PM
  19. mcdanno1's Avatar
    The OTA is finally up thanks to Brett-Berry for hosting it
    08-15-10 05:35 PM
  20. JRF_1986's Avatar
    The OTA is finally up thanks to Brett-Berry for hosting it
    Great! I'll be checking this out right now

    Posted from my CrackBerry at wapforums.crackberry.com
    08-15-10 05:43 PM
  21. JRF_1986's Avatar
    Ok! Here's my feedback:
    I love the theme! The icons are nice, the grey wallpaper looks nice and I love the status bar. Only issue is that the app screen (main menu) shows the wallpaper I was using in a different theme instead of showing the wallpaper I'm using or whatever the default wallpaper should be. Is there a way to fix that? Also, what is that wallpaper you used in the preview pics on the first page, it's like a lake or something. Did you find it here? Thanks and great job!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-15-10 06:00 PM
  22. mcdanno1's Avatar
    thanks for commenting
    I have just re applied the theme and it just did the same thing for me.
    are you on 5.0 because I might need to add a different link for 5.0 and that might fix it
    the last picture was just showing it is quite wallpaper friendly, if you like it I could put it up?
    08-15-10 06:10 PM
  23. info_man's Avatar
    Thanks for the wonderful theme!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-15-10 06:12 PM
  24. mcdanno1's Avatar
    no problem, thanks for commenting
    08-15-10 06:16 PM
  25. JRF_1986's Avatar
    thanks for commenting
    I have just re applied the theme and it just did the same thing for me.
    are you on 5.0 because I might need to add a different link for 5.0 and that might fix it
    the last picture was just showing it is quite wallpaper friendly, if you like it I could put it up?
    Yep, I'm on 5.0. It'd be nice to have that WP
    Hope to see a fix for the main menu background

    Posted from my CrackBerry at wapforums.crackberry.com
    08-15-10 07:31 PM
58 123
LINK TO POST COPIED TO CLIPBOARD