1. scout58a's Avatar
    I'm new so I'm probably doing something wrong. I got my 8530 via Sprint. Sprint Navigation is one of the apps. I love using it. I downloaded a new theme, actvated it, and Sprint Nav is nowhere to be found. I checked every single folder. I even did the whole turn it off take out the battery thing. Sprint Nav apparently is resident to the default Sprint theme. Is this the way it is? If I want to use this I have to switch back and forth from themes? Can you move an app from one theme to another? The new theme has it's own set of apps?
    05-20-10 04:30 PM
  2. diegonei's Avatar
    Did you check Dowloads and Applications folders?
    05-20-10 04:40 PM
  3. mangcool's Avatar
    Did you check Dowloads and Applications folders?
    Absolutely right, the apps might be stored there.
    05-20-10 04:53 PM
  4. scout58a's Avatar
    I looked in all the folder including those. I take from your reply this is unusual?
    05-20-10 04:57 PM
  5. diegonei's Avatar
    It is for me at least.

    Did you give changing themes a test? Is it back?
    05-20-10 05:21 PM
  6. scout58a's Avatar
    No it's not back. I'm inclined to believe that Sprint made the Navigation app proprietary to their preinstalled theme. I've only tried 2 themes and the Nav App does not transfer. Kinda sucks because there are some nice themes out there.
    05-20-10 05:29 PM
  7. Snowbawll's Avatar
    Wierd..you try seeing in the option menu under apps if they were still even installed?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-20-10 06:33 PM
  8. mrs.driscoll's Avatar
    Did you check and make sure its not hiding ??? I changed themes and my navigation was still there ...

    Posted from my CrackBerry at wapforums.crackberry.com
    05-20-10 07:53 PM
LINK TO POST COPIED TO CLIPBOARD