1. Kylecore's Avatar
    Hey guys, I just checked the crackberry blog and there's a new cb2 theme, it looks pretty nice but my problem is when I download it and it installs it only installs to my applications and doesn't go to the theme section, which means I can't use it. Any help? (P.s. I'm running os 5)

    Posted from my CrackBerry at wapforums.crackberry.com
    01-15-10 06:41 PM
  2. jeffh's Avatar
    I have the same problem using 9630/4.7.1.61. The original version installed and works properly. I haven't tried deleting it, but the module name is different, so I would not expect them to interfere. A battery pull did not solve the problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-15-10 07:14 PM
  3. Kylecore's Avatar
    I don't have the original so its not from interference from that, it just says its an app and not a theme. The worst part is if you view the module of the app you can see the theme itself, the correct name and everything but it just won't load

    Posted from my CrackBerry at wapforums.crackberry.com
    01-15-10 07:25 PM
  4. jeffh's Avatar
    I deleted CB2, rebooted, and downloaded it again from the blog link. This time it worked perfectly. I can only surmise I inadvertently downloaded the wrong version, or I got a bad download. None of the other Mods had heard of the problem.
    01-17-10 04:39 PM
  5. stillions's Avatar
    Hey guys, I just checked the crackberry blog and there's a new cb2 theme, it looks pretty nice but my problem is when I download it and it installs it only installs to my applications and doesn't go to the theme section, which means I can't use it. Any help? (P.s. I'm running os 5)

    Posted from my CrackBerry at wapforums.crackberry.com
    With 8330 running 5.0 you need the 8520 5.0 theme.
    01-17-10 09:32 PM
LINK TO POST COPIED TO CLIPBOARD