04-02-13 03:23 AM
124 ... 345
tools
  1. newsome's Avatar
    A 480 x 360 resolution of this theme would run on the 8900, 9630, 9650, and 9700 with OS 5. (Hint, hint!)
    09-09-10 06:49 AM
  2. miz_pimp's Avatar
    Lol @newsome! Guys, at the moment, I just don't have the time to take any requests, with my wedding coming up in three weeks, I still have plenty of preparing to do! Once I get settled into my new home (and my hubby's computer, lol!), I'll definitely start taking requests (for a small donation).

    Posted from my CrackBerry at wapforums.crackberry.com
    09-10-10 01:44 AM
  3. newsome's Avatar
    Good luck on the wedding! I just went through one myself 5 months ago, and I remember how much is involved. Whenever you get time in a couple of months, keep us in mind! :-)
    09-10-10 07:46 AM
  4. chaz0717's Avatar
    miz_pimp, you need to focus. Our theme needs are much more pressing than your wedding.
    09-10-10 08:40 AM
  5. miz_pimp's Avatar
    @newsome, thank you! I will definitely do so

    miz_pimp, you need to focus. Our theme needs are much more pressing than your wedding.
    Lmao! You're hilarious! I laughed out loud when I read your post!
    09-10-10 03:08 PM
  6. atlantista's Avatar
    Here you go, sorry for the delay

    Theme blurry text
    09-10-10 08:08 PM
  7. miz_pimp's Avatar
    Here you go, sorry for the delay

    Theme blurry text
    Thanks! Which version of the theme are you using, and which OS do you have on your BB?

    Has anyone else been experiencing the blurry text?
    09-10-10 08:45 PM
  8. atlantista's Avatar
    Youre welcome! I have both themes for 4.6 OS, both with the same blurry text.My OS is 4.6.1.272. Even though Im havin this issue its still my main theme haha, thanks for your help miz_pimp.
    09-11-10 01:03 PM
  9. miz_pimp's Avatar
    Youre welcome! I have both themes for 4.6 OS, both with the same blurry text.My OS is 4.6.1.272. Even though Im havin this issue its still my main theme haha, thanks for your help miz_pimp.
    Aww, awesome stuff! Hehe! I'll check it out.
    09-11-10 01:41 PM
  10. pdmac8's Avatar
    There seems to be a lot of hype over this theme and I can understand why as I love it but has anyone else noticed that the little red stars for the notification of sms messages etc don't disappear once you read the message? You have to go to the main menu and back to remove the notification! Is there a way to fix this?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-11-10 02:19 PM
  11. miz_pimp's Avatar
    This theme has just been updated! Although, the name has been changed to "Blue Carbon" instead of the original "Carbon Blue".

    Anyhoo, I've now added the version with NO hidden today for both OS5 & OS4.6, and the themes are now a little smaller too...

    Please do a battery pull once the theme is installed, if you have not been prompted to do so automatically, as this will make sure the theme runs as it should. If you happen to have a problem with your icon layout after updating, with OS5, just set your "Icon Arrangement" to "Default" in your theme options (in your Application Screen, press Menu > Options > Theme Defaults > Icon Arrangement > Apply).

    @atlantista, I'm not quite sure what could be causing the blurriness on your side, as I've checked my theme files for OS4.6 and ALL my fonts are aliased, so it should be smooth on your phone. Try deleting your current version, then updating with the latest version uploaded, to see if the problem persists, please? Also, does this only happen with my theme?

    @pdmac8 Please try updating the theme to see if this fixes the problem? Let me know!
    09-11-10 06:41 PM
  12. pdmac8's Avatar
    Hi Miz_Pimp, thanks for the speedy reply. I have tried updating but still have the same issue. I am using the 4.6 version. Do you or anyone else have any other ideas? Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    09-12-10 06:54 AM
  13. miz_pimp's Avatar
    Hi Miz_Pimp, thanks for the speedy reply. I have tried updating but still have the same issue. I am using the 4.6 version. Do you or anyone else have any other ideas? Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    I'm really stumped! The OS4.6 version was created from the same theme file as the OS5 one, so maybe the svg doesn't play well with the OS, because I don't have this issue with OS5. I'll do some research to see if I can find the cause of this.
    09-12-10 07:44 AM
  14. ReLyT58's Avatar
    I'm really stumped! The OS4.6 version was created from the same theme file as the OS5 one, so maybe the svg doesn't play well with the OS, because I don't have this issue with OS5. I'll do some research to see if I can find the cause of this.
    Im having the exact same problem... kinda seems like a font size problem or something to do with the zoom on my curve maybe iunno, its kinda annoying having to deal with the blur but i do love the theme alot and hope for a fix eventually.
    Last edited by ReLyT58; 09-13-10 at 06:02 PM.
    09-13-10 05:42 PM
  15. miz_pimp's Avatar
    Im having the exact same problem... kinda seems like a font size problem or something to do with the zoom on my curve maybe iunno, its kinda annoying having to deal with the blur but i do love the theme alot and hope for a fix eventually.
    I've got some good news! "Eventually" has come, my friends! Lol!

    I figured out what the cause of the font problem was; it looks like it's a bug in Theme Builder. Well, I've fixed the problem, so everyone using the OS4.6 version, please redownload the theme, as the theme has been updated to v3.1.0!

    Thanks for the patience, guys! I guess I should update all the OS4.6 versions of my other themes. Thanks again!
    09-16-10 12:50 PM
  16. triquetra's Avatar
    Love this theme! Have others I really like but keep putting this 1 bk on so often. My wallpapers look great 2, nothing cut off. Don't know how 2 get 2 profile & when hit space key pulls up call log (???)

    Posted from my CrackBerry at wapforums.crackberry.com
    09-17-10 04:14 PM
  17. miz_pimp's Avatar
    Love this theme! Have others I really like but keep putting this 1 bk on so often. My wallpapers look great 2, nothing cut off. Don't know how 2 get 2 profile & when hit space key pulls up call log (???)

    Posted from my CrackBerry at wapforums.crackberry.com
    You'll need to disable "Dial from Home Screen". You can do this by going into Options > Phone Options > General Options > Dial from Home Screen > No
    09-19-10 08:30 AM
  18. phone-company's Avatar
    thank you so mush for carbon blue. it`s exactly what i`m looking for

    cheers, Andree
    09-29-10 06:22 PM
  19. adiazm's Avatar
    Thanks for both themes, my wife=pink and me=blue loves them!

    Weve a 8530 curve with v5.0.0.886, and since os update the battery when charging doesnt display the lighting. (dont know if it is charging or not).

    Any ideas?

    And the wedding?
    10-13-10 10:19 PM
  20. Jakem90's Avatar
    Love this theme been using it for a while now, os6 icons would make it perfect
    10-16-10 10:29 AM
  21. miz_pimp's Avatar
    Thanks for both themes, my wife=pink and me=blue loves them!

    Weve a 8530 curve with v5.0.0.886, and since os update the battery when charging doesnt display the lighting. (dont know if it is charging or not).

    Any ideas?

    And the wedding?
    Hi! Thank you, I'm glad you and your wife love my themes!

    I'm not quite sure why that happens? Does that only happen with my themes? It's the first I've heard of it. I'll see if I can find out anything about it.

    Oh, and the wedding was magical, thank you for asking! Hehehe! I know it took a while, but I'm FINALLY all settled into my new home (and my hubby's computer lol!), so hopefully I can get cracking with a few new themes
    10-28-10 07:23 AM
  22. albee 1's Avatar
    Congrats miz_pimp, does this mean you'll be changing your handle to mrs_pimp? Haha.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-10 08:35 AM
  23. adiazm's Avatar
    I'm not quite sure why that happens? Does that only happen with my themes? It's the first I've heard of it. I'll see if I can find out anything about it.
    Thanks, with purple candy theme charging icon is on!

    Greets
    10-28-10 08:06 PM
  24. icemanx010's Avatar
    Sorry for being ignorant. This is my first time using blackberry and I really like this theme but I am using blackberry curve 9320 OS 7.1. Is this compatible with the unit that I am using.

    You're reply is much appreciated.
    04-02-13 03:23 AM
124 ... 345
LINK TO POST COPIED TO CLIPBOARD