06-30-10 08:43 PM
27 12
tools
  1. Redx's Avatar
    So I made this theme last weekend.

    http://forums.crackberry.com/f154/fr...-theme-486030/

    This past week my battery life has been CRAP!! Not using my phone, nothing new running and my phone is dead in 5 or 6 hours. Only thing that has changed is my new theme.

    So could my new theme be doing this or is it probally my phone?? And just got replacement battery and didnt fix problem.
    06-26-10 07:41 PM
  2. Redx's Avatar
    One thing that i noticed is that I could have my battery at 60 percent and restart it and it would be at 30. Or send a text and it would drop 10 percent!! I just dont wanna replace the phone if its the theme.
    06-26-10 07:48 PM
  3. rcnathan's Avatar
    Have you tried changing the theme back to stock and see what happens with your battery?
    06-26-10 07:54 PM
  4. Redx's Avatar
    Have you tried changing the theme back to stock and see what happens with your battery?
    No not yet, I just didnt know if a theme could make my battery go from 60 to 30 after a reset.
    06-26-10 07:55 PM
  5. rcnathan's Avatar
    Well a reset gives you a battery idea of what your battery really is. But - 30% is a big jump. Try changing the theme.
    06-26-10 07:58 PM
  6. Redx's Avatar
    Really this theme is just a few changes from my old theme. New background, diff color focus icons and fonts...but all still same.
    06-26-10 08:00 PM
  7. Redx's Avatar
    If it is the theme, what in the theme would make it do that??
    06-26-10 08:07 PM
  8. kwkid's Avatar
    Really this theme is just a few changes from my old theme. New background, diff color focus icons and fonts...but all still same.
    It always amazes me how someone will ask a question or request some help, and then when they are given a suggestion, they immediately throw up roadblocks to the very answer they asked for.

    It is this simple, yes, themes can drain a battery. The only way to verify is to change the theme. If it stops draining, it is the theme, if it still drains rapidly, it is the phone. I'm betting it is the phone just due to the amount of drain, but to be sure - change the theme!!!
    06-26-10 08:09 PM
  9. Redx's Avatar
    Just trying to get some feedback. Changed to default theme that came on phone. I guess ill try to see if it drops fast.
    06-26-10 08:11 PM
  10. rcnathan's Avatar
    It always amazes me how someone will ask a question or request some help, and then when they are given a suggestion, they immediately throw up roadblocks to the very answer they asked for.

    It is this simple, yes, themes can drain a battery. The only way to verify is to change the theme. If it stops draining, it is the theme, if it still drains rapidly, it is the phone. I'm betting it is the phone just due to the amount of drain, but to be sure - change the theme!!!
    He wasn't throwing up "roadblocks", his question was legit.

    --

    Yeah, try changing the theme back....according to your post it is the only thing that you have changed on your phone since it started to act funny.
    06-26-10 08:15 PM
  11. kwkid's Avatar
    He wasn't throwing up "roadblocks", his question was legit.

    --

    Yeah, try changing the theme back....according to your post it is the only thing that you have changed on your phone since it started to act funny.
    Well after reading the posts that were posted following the one I quoted, I agree, though I don't understand why it took three separate posts for just a few sentences. When I opened the thread, the post I quoted is all that was there and based on that I wrote my comment and suggestion. When you break up a response between multiple posts, it can lead to misconceptions and misunderstandings. Had I seen all three posts, my comment would have been entirely different. You had the benefit of seeing all of them, I didn't unfortunately.
    06-26-10 08:26 PM
  12. Redx's Avatar
    In a two n half hours with default theme and moderate use , my battery went from 60 to 40. Still monitoring

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by binkyj1101; 06-26-10 at 10:35 PM.
    06-26-10 10:31 PM
  13. Redx's Avatar
    Edit now 30 ten minutes later. Lol

    Posted from my CrackBerry at wapforums.crackberry.com
    06-26-10 10:40 PM
  14. aznxmtg's Avatar
    What OS are you using?
    06-26-10 10:50 PM
  15. Redx's Avatar
    Im using 5.0.0.601 and now battery is 20%
    06-26-10 11:00 PM
  16. Jude526's Avatar
    Many things can drain the battery. I just downloaded the new OS and my battery seems ok, but the browser is a little more sluggish. I will watch it for a few days and see what happens. And my memory is less than with the .508 .
    Other than that am not seeing too many problems.
    To help the battery I always remove the cache in the browser delete the event log, do a battery pull with Quick Pull application daily and once a week I actually do a physical battery pull. I also make sure I close out an application when done as well as the browser. These things greatly help the battery life, too
    06-26-10 11:06 PM
  17. Redx's Avatar
    I think it might be the phone messed up. After plugging in to charge its up 15% in 10 minutes. Just seems like it drops and gains too fast

    Posted from my CrackBerry at wapforums.crackberry.com
    06-26-10 11:20 PM
  18. dagda1's Avatar
    How old is the battery? It might be going bad. Do you have another to swap with?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-26-10 11:29 PM
  19. Redx's Avatar
    Just got brand new battery today

    Posted from my CrackBerry at wapforums.crackberry.com
    06-26-10 11:32 PM
  20. rcnathan's Avatar
    If its a new battery its going to take several charges to get broken in. So, give it a few days and see if it improves. I'm pretty sure it will.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-27-10 12:09 AM
  21. Redx's Avatar
    Been using phone pretty much today. Been 9 hours and at 50%. So better now. Gonna monitor a few more days, and if the battery is fine...it was the theme!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-27-10 05:10 PM
  22. rcnathan's Avatar
    I'm still thinking its just the new battery needing to be conditioned. But, I'm going to download your theme and see if it effects mine. see if we can get this sucker figured out.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-27-10 08:00 PM
  23. Redx's Avatar
    Cool thanks a lot

    Posted from my CrackBerry at wapforums.crackberry.com
    06-27-10 08:01 PM
  24. Redx's Avatar
    Thanks everyone for the help. But i know now that it was my phone and not the theme. I charged my phone last night and got it off this morning at 100%. After a hour to hour n half my battery was to 85%. This was about around 8am. By 12pm my battery was at 55%. at 12:45 it was 45%. I bbm my wife to tell her my battery was acting up then checked, and it was then at 35%. I got 2 voicemails, which i listened to (total of 1-2 minutes) and then my battery was 25%. So within a 15 minute period it dropped fro, 45 to 25 with little use. I then texted my wife to get her work address so i could order a replacement phone threw verizon. Ordered that and will get it Wednesday. about 30 mins after it was 25% it was completely dead. This was with normal apps running, and default theme.

    Thanks for the help guys
    06-28-10 05:18 PM
  25. kwkid's Avatar
    Thanks everyone for the help. But i know now that it was my phone and not the theme. I charged my phone last night and got it off this morning at 100%. After a hour to hour n half my battery was to 85%. This was about around 8am. By 12pm my battery was at 55%. at 12:45 it was 45%. I bbm my wife to tell her my battery was acting up then checked, and it was then at 35%. I got 2 voicemails, which i listened to (total of 1-2 minutes) and then my battery was 25%. So within a 15 minute period it dropped fro, 45 to 25 with little use. I then texted my wife to get her work address so i could order a replacement phone threw verizon. Ordered that and will get it Wednesday. about 30 mins after it was 25% it was completely dead. This was with normal apps running, and default theme.

    Thanks for the help guys
    I kind of thought it would be the phone since the battery had been replaced. I can't imagine a memory leak that is so severe that the battery drops that quickly.
    06-28-10 10:08 PM
27 12
LINK TO POST COPIED TO CLIPBOARD