1. vinnyc's Avatar
    ok i am all sorts of confused at this point. i have plazmic cdk 4.5 and 4.6 and sim 4.3.0.124 and i am trying to create a theme for my sprint 8330. i have os 4.5.0.131. every time i try to test on the sim it tells me the sim doesn't match the combo. that happens in both cdk 4.5 and 4.6. i really do need help with this. if i'm missing some please tell me lol i'm so frustrated.
    03-31-09 10:53 PM
  2. maxiang's Avatar
    You need to download a 4.5 simulator.
    03-31-09 10:57 PM
  3. vinnyc's Avatar
    there is no 4.5 sim for the 8330 on the blackberry page just a sim for the 8300 8310 and 8320. anyone know where i can find a 4.5 sim for the 8330?
    03-31-09 10:59 PM
  4. SofaKingKev's Avatar
    Just use the lowest 4.5 sim. if it works on that, it will work on all 4.5 os's

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-09 11:16 PM
  5. maxiang's Avatar
    You can use the sim for any of the 83xx devices as themes don't care if they're on a cdma or gsm device. As long as its a 4.5 83xx sim you'll be good to go
    03-31-09 11:17 PM
LINK TO POST COPIED TO CLIPBOARD