01-25-10 02:54 PM
26 12
tools
  1. pytsteph's Avatar
    I read on one of the theme posts, that loading a 8530/20 theme for the new 5.0 OS 8330 would work. I'm assuming there are no 4.5 themes compatible with the new 5.0 OS considering the new boost has yet to spawn hybrid versions yet allowing that kind of support.... hm.


    Anyway, has anyone tried installing 4.5 themes on the new 8330 Boost 5.0 yet?


    _____EDIT______
    - Definitely tried installing a 4.5 Theme, and it worked!
    Last edited by pytsteph; 01-22-10 at 06:04 PM. Reason: update!
    01-22-10 04:16 PM
  2. MojoSwag's Avatar
    All of my old 4.5 themes don't work with the new 5.0. I'm going to try some of the 8520 themes and see if those work
    01-22-10 08:14 PM
  3. HeatherSXEMarie's Avatar
    4.5 themes work on mine also! I'm glad you posted this because for some reason even though I'm running the 5.0 OS none of the 5.0 themes I downloaded worked.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-22-10 10:54 PM
  4. Bodyart's Avatar
    yeah I'm having issues with themes on 5.0. installed Berry Sense UI and it only shows up in the apps menu, not the themes menu. :_(
    01-22-10 11:09 PM
  5. HeatherSXEMarie's Avatar
    yeah I'm having issues with themes on 5.0. installed Berry Sense UI and it only shows up in the apps menu, not the themes menu. :_(
    That's odd considering that's the theme I'm running right now.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-22-10 11:25 PM
  6. Bodyart's Avatar
    That's odd considering that's the theme I'm running right now.

    Posted from my CrackBerry at wapforums.crackberry.com
    how did you get it to work? I did the OTA, it installed fine, but just doesn't show up in the themes menu, but if I go to the applications or to MD it says its there.

    ** I apologize, it's not Berry sense, although that one has issues too, It's the HTC Hero Sense UI theme for the 8520 thar I can not get to work.
    Last edited by Bodyart; 01-22-10 at 11:52 PM.
    01-22-10 11:33 PM
  7. HeatherSXEMarie's Avatar
    All I did was download the OTA.
    That's what all of the 5.0 themes were doing when I downloaded them.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-22-10 11:49 PM
  8. MojoSwag's Avatar
    The default themes seem to be working, but the themes that I downloaded earlier when I was on 4.5 show up, but the directions are reversed on them.

    has anybody tried any of the 8520/8530 themes yet?
    01-23-10 03:21 AM
  9. Bodyart's Avatar
    The default themes seem to be working, but the themes that I downloaded earlier when I was on 4.5 show up, but the directions are reversed on them.

    has anybody tried any of the 8520/8530 themes yet?
    I'm about to, I shall report back
    01-23-10 03:09 PM
  10. Bodyart's Avatar
    Well..... I got the HTC Hero Sense UI theme for the 8520 to work, but none of the third party icons show up in the home menu. I also tried the Precision theme from Nathanix and it was the same issue. I switched back to a 4.5 them and the third party apps icons show up. So.. IDK, I'll mess with it some more I guess.

    **EDIT** OK I figured something out, it was just me not knowing everything I guess. The third party app icons are now in a "downloads" folder on the home screen.
    Last edited by Bodyart; 01-23-10 at 10:33 PM.
    01-23-10 03:36 PM
  11. scraptacular's Avatar
    The trick to getting 8520 themes to work on OS 5.0 on 8330 is to install the COD you can download here:

    http://nathanix.com/blackberry/files...0x240_b_01.cod
    01-23-10 03:55 PM
  12. icee_man's Avatar
    I've tried several different themes made for 4.5 on my 8330 running a hybrid and they only show up under the application screen not the themes screen. The 8520/8530. Themes don't work either. Any ideas as to what I'm doing wrong? I'm using the latest hybrid from nathanix

    Posted from my CrackBerry at wapforums.crackberry.com
    01-23-10 04:11 PM
  13. Bodyart's Avatar
    I've tried several different themes made for 4.5 on my 8330 running a hybrid and they only show up under the application screen not the themes screen. The 8520/8530. Themes don't work either. Any ideas as to what I'm doing wrong? I'm using the latest hybrid from nathanix

    Posted from my CrackBerry at wapforums.crackberry.com
    you need to install the precision zen theme from over at Nathanix to get them to show up. I had the same issue.
    Last edited by Bodyart; 01-23-10 at 04:25 PM.
    01-23-10 04:17 PM
  14. Bodyart's Avatar
    I've tried several different themes made for 4.5 on my 8330 running a hybrid and they only show up under the application screen not the themes screen. The 8520/8530. Themes don't work either. Any ideas as to what I'm doing wrong? I'm using the latest hybrid from nathanix

    Posted from my CrackBerry at wapforums.crackberry.com
    The trick to getting 8520 themes to work on OS 5.0 on 8330 is to install the COD you can download here:

    http://nathanix.com/blackberry/files...0x240_b_01.cod
    Sorry didn't see this before I replied.
    01-23-10 04:32 PM
  15. robr21's Avatar
    It would be great to see some of the existing themes for the 8330 updated to work with the 5.0 OS. I'm guessing it's only a matter of time before all of the carriers roll out with 5.0. I have already emailed a couple of my favourite theme developers to see if they will be updating any of their existing themes. Hopefully they say yes.
    01-23-10 08:29 PM
  16. narojomu's Avatar
    Precision zen theme and Nathanix's hybrid OS5 theme do work well. The only issue I seem to have regarding the themes are when you dial a call or receive calls, it seems to be missing the theme settings for that screen. Not sure what you would call it, but the top bar and background are messed up.

    On a side note, Sprint in case anyone asks. Appworld reporting installed apps is buggy and some apps just not installing through appworld correctly.
    01-23-10 08:38 PM
  17. Bodyart's Avatar
    I saw in a different thread earlier that someone was using a tweaked Precision Zen theme with weather slot on 5. anyone seen or heard of it? I can't find the same thread now
    Last edited by Bodyart; 01-24-10 at 12:41 PM.
    01-24-10 02:18 AM
  18. j.p.hatfield's Avatar
    Sorry didn't see this before I replied.
    so just ota this link to your berry??? and 85xx themes will work???
    01-24-10 05:55 AM
  19. narojomu's Avatar
    I ended up installing blackberry theme builder, just exported a stock 85xx theme to my blackberry and it fixed whatever issue I had with the phone screen when I dialed. Theme runs fine no issues.
    01-24-10 10:39 AM
  20. Bodyart's Avatar
    so just ota this link to your berry??? and 85xx themes will work???
    Unfortunately, no. I had to d/l it to my computer then use BBSAK to install it, after that it worked.
    01-24-10 12:41 PM
  21. Bodyart's Avatar
    Anyone find any more nice 5.0 curve compatible themes? I still keep going back to the Precision theme as it works the best, but a few of the others work OK as well.
    01-25-10 01:46 PM
  22. robr21's Avatar
    SenseBerry Droid seems to have all of the 5.0 functions working; however, the font is far too big for my preference. I'll post any others I find.
    01-25-10 01:51 PM
  23. scraptacular's Avatar
    SenseBerry Droid seems to have all of the 5.0 functions working; however, the font is far too big for my preference. I'll post any others I find.
    Are the call screens themed? I wish I could figure out how to make those work...
    01-25-10 02:09 PM
  24. robr21's Avatar
    Plain white background, and has the different menu bar. So somewhat.
    01-25-10 02:18 PM
  25. snaganalf's Avatar
    I have several 4.5 themes on my 5.0 install and they all work except the screen for setting the alarm won't show up. I have installed an 8520 theme and it works fine except the incoming call and the active call screens revert to the default backgrounds. The reason third party icons don't show up on the home screen on it is because they are in one of the folders. You have to move them out onto the home screen if that is where you want them. When I first fired up the 8250 theme, I found all of my third party apps in the downloads folder. I moved a couple to the home screen and the rest to the applications folder.
    01-25-10 02:40 PM
26 12
LINK TO POST COPIED TO CLIPBOARD