1. shead77's Avatar
    I know the OS needs the themes (except vendor) to run third party themes, but I was wondering if it need all or just some...I was wanting to delete the today and L theme as I never use these. Any ideas if this would create problems
    10-04-09 05:21 PM
  2. jonbercrombie's Avatar
    I haven't really looked into removing OG themes, but to remove/add 3rd party themes, I usually do it through the blackberry desktop. Hope this helps?
    10-04-09 05:40 PM
  3. shead77's Avatar
    ya I know how to remove these and those, I just wanna make sure its not gonna make everything all screwy if I do remove them. Thanks tho
    10-04-09 05:49 PM
  4. rachel0179's Avatar
    I removed the L theme, never use an L theme (3rd party)
    10-04-09 06:36 PM
  5. wnm's Avatar
    As long as you keep the BBDimension icon theme. All themes need this theme to work.
    10-04-09 06:43 PM
  6. uvaj06's Avatar
    I know the OS needs the themes (except vendor) to run third party themes, but I was wondering if it need all or just some...I was wanting to delete the today and L theme as I never use these. Any ideas if this would create problems
    ok, i am by no means an expert however, when i downloaded the 5.0.0.230 OS, i discovered that the dimension themes had not been updated, at least aesthetically, and that disappointed me, so in order to create more room on my device, i used bbsak to remove them, dimension icon, "L", "zen", "today", etc.--whatever was a standard theme. however, i suppose i was too aggressive with my paring and also deleted "net_rim_theme_204_320x240_b" which you will also find in your list of .cod files generated when you "read system" using bbsak... once i removed that .cod, no theme would work and i had a generic UI that was going to be tough to navigate, so i put it back.

    now, i should point out that i am running a .230/.238 hybrid on my 8330 and that i had also installed a precision theme that was included in the files for said hybrid. the point of mentioning this is that my old themes that i might have considered using, such as iBerry, don't appear in my list of themes even though it is technically installed on my phone. i presume that my inability to use this theme is that it is dimension based and i deleted all of my dimension .cods... i could be wrong here, and supposing some crackberry abuser stumbles on this and can verify my presumption, i would appreciate it. however, i am fine using the precision theme and actually am not worried about losing my old themes just yet, so, for your use, i would have to recommend that you delete whatever themes you wish to lose, but i wouldn't delete all of the dimension themes, in case you too encounter a similar situation.

    also, it goes without saying that you will create a full back up before you tinker using bbsak, ergo, if you do lose something you really really want, you can get it back.

    all that may fall under the category of TMI to you, but even though i know my way around my berry, i sometimes forget simple steps and like i always say, the simple truth is always the truth that i discover last...
    10-04-09 07:07 PM
  7. shead77's Avatar
    OK before I do this...do I need the bbdimension_zen_320x240b.cod? this bad boy is 2116kb
    10-04-09 07:19 PM
  8. uvaj06's Avatar
    OK before I do this...do I need the bbdimension_zen_320x240b.cod? this bad boy is 2116kb
    that i have discovered, no, you do not need this file as it is a variation of the dimension icon theme... however, just in case i wasn't very clear before, i do not use any of the dimension based themes and i have read in other places--and verified on my own berry--that dimension based, third party themes are not currently working with .230 or any hybrid, so no, i would say that you don't need it. like i said before, after i deleted all of the 320x240 .cod files that i felt were associated with dimension and restarted my device, i had no specific theme and navigation was extremely difficult. it is equally difficult to explain what happened to my UI but suffice it to say that nothing was displaying properly... referring back to my previous post, i re-installed the specific "net_rim_theme_204_320x240_b" .cod and my normal UI returned, from there i was able to access my newly installed precision theme and everything has been running great since then. i have installed multiple apps and games since then but at last check and after running bb's native memory cleaner which just mops up a bit of memory leak, and then using alt>right shift>h i have a little over 15MB file free... i do hope that i have helped you! p.s. i even went so far as to reinstall the dimension icon theme in the hope of getting iBerry etc back, but like i said, these third party themes don't seem to work with .230
    Last edited by uvaj06; 10-08-09 at 04:45 PM.
    10-08-09 04:39 PM
LINK TO POST COPIED TO CLIPBOARD