1. Squiddy's Avatar
    Does anyone have a problem with any programs slowing down once a new theme is installed? I have no problems installing the themes on my Curve 8330 however while using messenger and navigating through the symbols is painfully slow. Also painfully slow is using the camera once the theme is installed. Once the pic is taken, scrolling across the bottom options, send save trash, is horrible. Is there fix for this problem short of going back to the default themes that came with the BB? Thanks
    03-20-09 08:24 PM
  2. SofaKingKev's Avatar
    i'd do a gobp(good old battery pull)!
    03-20-09 08:30 PM
  3. Motorcycle Mama's Avatar
    Some third party themes are memory hogs. Most are not. You might just need to experiment with different ones.
    03-20-09 08:31 PM
  4. fiyota's Avatar
    I had a problem with the Curve Replica paid theme on 2 out of my 3 BB 8330's... It would seem like when navigating the main menu it would be VERY slow, but apps would run perfectly smooth...

    Try showing all of your hidden icons. It was hiding the icons that slowed my menus down. So now I just moved my unwanted applications into a folder, and then hid them, but left the "Show All" option checked so the icons would just be greyed out.

    Give it a try if you have hidden any icons, it may just be that.
    03-20-09 09:17 PM
  5. meigs51's Avatar
    when i installed opera, the hourglass would spin for a good while. i deleted it and it went back to normal. this happen to anyone else?
    03-21-09 01:01 AM
LINK TO POST COPIED TO CLIPBOARD