1. papa_pilaf's Avatar
    So I downloaded a theme from the site and it downloaded and everything and rebooted and all, and I even pulled the battery just to make sure. However, I can't find the theme to apply it. All I can find are the application settings. Any help?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-01-10 03:59 PM
  2. jeffh's Avatar
    Look for Options / Theme.
    12-01-10 04:09 PM
  3. papa_pilaf's Avatar
    Look for Options / Theme.
    I have gone there. All I see are the preset themes
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    12-01-10 04:19 PM
  4. jeffh's Avatar
    If it's not listed, then either the theme failed to download or it is incompatible with your device. There's nowhere else it could be.
    12-01-10 04:37 PM
  5. papa_pilaf's Avatar
    If it's not listed, then either the theme failed to download or it is incompatible with your device. There's nowhere else it could be.
    So essentially I wasted money on a download that won't work and am screwd? Awesome

    Posted from my CrackBerry at wapforums.crackberry.com
    12-01-10 04:44 PM
  6. jeffh's Avatar
    I would attempt the download again. Does it say it is compatible with your device and OS version?
    12-01-10 05:08 PM
  7. Denise in Los Angeles's Avatar
    So essentially I wasted money on a download that won't work and am screwd? Awesome
    Look at this situation as a learning experience. Its very important to know that a theme will be compatible with your device and OS. There are plenty of free themes here on Crackberry, so you can practice with those before purchasing any other themes.
    Good luck.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-01-10 07:48 PM
LINK TO POST COPIED TO CLIPBOARD