1. jhinty's Avatar
    Hope someone can steer me in the right direction on this.

    Had one contact causing error when syncing though desktop manager and outlook to 8310. Deleted all contacs on 8310 but still got error. Managed to google sync using wifes identical 8310 contacts and cendar to restore info to mine.

    Set up new user account on home computer (64 bit Vista), upgraded 8310 software to version .124 as long as I was at it, and synced DM to clean profile in Outlook. 8310 has lots of calendar items but after sync the only three that show up in Outlook and on home screen of Today themes are the ones I originally created on handheld. Now this morning even those are not displaying.

    Anyone have suggestions or can point me in the right direction?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-13-09 08:08 AM
  2. jhinty's Avatar
    Anyone?

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    03-13-09 11:49 AM
  3. classc1's Avatar
    Hope someone can steer me in the right direction on this.

    Had one contact causing error when syncing though desktop manager and outlook to 8310. Deleted all contacs on 8310 but still got error. Managed to google sync using wifes identical 8310 contacts and cendar to restore info to mine.

    Set up new user account on home computer (64 bit Vista), upgraded 8310 software to version .124 as long as I was at it, and synced DM to clean profile in Outlook. 8310 has lots of calendar items but after sync the only three that show up in Outlook and on home screen of Today themes are the ones I originally created on handheld. Now this morning even those are not displaying.

    Anyone have suggestions or can point me in the right direction?

    Posted from my CrackBerry at wapforums.crackberry.com
    I had an issue this past weekend where my calendar was not showing up on my Today theme. I had just re-registered the e-mail account whose service book was attached to my calendar. Then, I found the following thread and just like that...issues solved. I'm not sure if this is totally your issue, but read the post by PsycoPup:

    http://forums.crackberry.com/f61/cal...=1#post1893240
    03-13-09 08:52 PM
LINK TO POST COPIED TO CLIPBOARD