03-05-10 03:51 PM
44 12
tools
  1. dagobah30's Avatar
    To use this theme on 5.0, you'll need to have the Precision Zen theme installed. This post may be of some help:
    http://forums.crackberry.com/f95/852...s5-0-a-325635/

    The reason the 4.5 version is larger is because it has a lot of custom graphics loaded in to it, whereas the 5.0 version is able to borrow most of its graphics from the Precision Zen theme.
    Last edited by dagobah30; 10-18-09 at 10:25 PM.
    10-18-09 05:27 PM
  2. UrbanNewz's Avatar
    For anyone else having issues, the link is listed in the thread titled "For those running leaked OS 5.0", the first page middle ways down. I'm completely computer illiterate and don't know much about my BB as I've only had it since July lol. Hope this helps!
    Can't find that thread, can you link it please.
    10-19-09 10:34 AM
  3. rpbelleza's Avatar
    Seems to be working fine on my 8320 OS 4.5.081 (T-mobile).
    10-20-09 10:49 AM
  4. backslasher's Avatar
    Great theme! Thank you!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-21-09 09:33 PM
  5. Matthoop11's Avatar
    I saw you added the QuickLaunch version to OS 4.5, I tried it and nothing worked on my OS 5.0... any chance you'll be adding it to the 5.0 release?

    Thanks!
    10-21-09 10:08 PM
  6. dagobah30's Avatar
    "QuickLaunch" versions have been added. They keep the same filename as the original "App Menu" versions, so you won't have to redo your icon order on the app screen.

    Both the 4.5 and 5.0 "App Menu" versions may eventually get discontinued, depending on their popularity.
    10-21-09 10:43 PM
  7. toddshillington's Avatar
    love it....quicklaunch and weather slot
    10-22-09 10:13 AM
  8. Matthoop11's Avatar
    Thank you so much, incredible theme.
    10-22-09 07:39 PM
  9. larry_b's Avatar
    support for os 4.5 please!
    10-22-09 09:34 PM
  10. bpaszek's Avatar
    I have WeatherBug. On the home page it doesn't update the temperature. When I click on the little square to bring up all the applications/icons, it is updated there. Why won't it update on the 'weather slot'?
    Thanks,
    Brian
    10-27-09 04:10 PM
  11. drknobs's Avatar
    I have WeatherBug. On the home page it doesn't update the temperature. When I click on the little square to bring up all the applications/icons, it is updated there. Why won't it update on the 'weather slot'?
    Thanks,
    Brian
    Most likely the theme isn't compatible with your OS. I had the same problem on 5.0 until I added the .238 hybrid files with precision zen theme.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-27-09 04:32 PM
  12. bpaszek's Avatar
    I have the .238 hybrid files installed so can't be that... but anythings possible with this 5.0 OS - seems to differ from device to device...

    Brian
    10-27-09 04:35 PM
  13. aharv612's Avatar
    Nice theme

    Posted from my CrackBerry at wapforums.crackberry.com
    11-10-09 08:28 PM
  14. NellieRose's Avatar
    "QuickLaunch" versions have been added. They keep the same filename as the original "App Menu" versions, so you won't have to redo your icon order on the app screen.

    Both the 4.5 and 5.0 "App Menu" versions may eventually get discontinued, depending on their popularity.
    This is incredible and exactly what I've been looking for! Thank you so much!
    11-12-09 09:42 AM
  15. nba1991's Avatar
    nice looking theme
    11-13-09 07:45 PM
  16. aharv612's Avatar
    Is anyone else having a pretty big memory leak when using this theme?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-16-09 12:48 AM
  17. MsRandall's Avatar
    Another great option
    12-28-09 11:37 PM
  18. Dr.Boost's Avatar
    Is anyone else having a pretty big memory leak when using this theme?

    Posted from my CrackBerry at wapforums.crackberry.com
    Curious how your checking for leaks? My buddy running the 8330 would love this info.

    I run meterberry on the tour and it logs memory, making leaks easly detected and easy to pin down who the culprit is.



    Also, purchased QL for two of my close friends for Christmas, they both have 8330's one unfortanely is a 8330m, so no hybrid for her.

    Since the QL, my buddy has been using this theme. LOVES IT! Loves his QL too.

    Thanks for the theme!!!!
    01-02-10 01:25 PM
  19. redlineaudio's Avatar
    this is by far the smoothest theme I have ever used --- a huge thumbs up!!
    03-05-10 03:51 PM
44 12
LINK TO POST COPIED TO CLIPBOARD