1. Cauhauna's Avatar
    Hey all,

    I have the above mentioned theme on my 8330 running the latest .138 OS.

    The theme is great, but, when on the home screen, only "up/down" goes through the "L" menu.

    Normally, To scroll through the icons on the bottom of the screen, left/right is used.

    With this theme, only up/down works -- so I scroll through teh entire L with up/down only.

    Help?
    04-29-09 07:40 PM
  2. SofaKingKev's Avatar
    thats just the way it goes with some themes. the theme designer has to make up/down/left/right scrollable..
    04-29-09 07:44 PM
  3. rachel0179's Avatar
    SOmething to do with the way the theme was made.
    04-29-09 07:44 PM
  4. xliderider's Avatar
    Lol. Yester18 and I had some weird stuff going on with our 8900 themes after upgrading to .138 as well. We had 4 wrench icons, the one that is normally for Options, and 2 Browser icons.

    He fixed it by wiping and doing a selective Restore from a pre-upgrade backup file. Selective meaning not all of the databases were selected to be restored. It worked.

    I haven't bothered to work on mine since I have found a new favorite theme.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-29-09 09:52 PM
  5. SofaKingKev's Avatar
    which theme xlide? do tell!! lol
    04-29-09 10:04 PM
  6. flopper's Avatar
    Xliderider what is your new favorite theme?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-29-09 10:04 PM
  7. xliderider's Avatar
    It's a custom theme, unfortunately.

    But I'll post a link of the theme it is based on in a minute...

    Here it is:

    http://forums.crackberry.com/f126/ma...-fonts-215046/

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by xliderider; 04-29-09 at 11:15 PM.
    04-29-09 11:12 PM
LINK TO POST COPIED TO CLIPBOARD