1. NOAH7499's Avatar
    Hi all, I downloaded a theme 4.5 for the 8330 and it is not working. Do I need a 4.6 theme and if so where can I find one?
    03-08-09 03:45 PM
  2. jealous1shateric's Avatar
    idk,........
    03-11-09 11:13 AM
  3. camssb06's Avatar
    if your os is 4.5 then you need 4.5 themes
    03-11-09 11:27 AM
  4. ninja please's Avatar
    4.6 themes won't work on a device that can't run the 4.6 OS. if it's not working, make sure your OS is up to date and the theme is for the 83xx. if all else fails do a battery pull
    03-11-09 01:50 PM
  5. renzi555's Avatar
    And if you're saying "Nextel Curve" then that would be the 8350i, which does run 4.6, but only has the 320x240 resolution. The Bold and Curve 8900 4.6 themes won't work.
    03-11-09 09:37 PM
  6. fxb's Avatar
    You have to use themes built with plazmic 4.7 and designed for the 8350i. There are a bunch in the 8350i section and more to come now that the 4.7 official release is out.
    03-18-09 11:48 PM
LINK TO POST COPIED TO CLIPBOARD