1. kcolpdarb's Avatar
    i really want that Xberry theme from elecite themes, however, it says OS 4.6 and up. I only have 4.5 on my 8330. what would happen if i downloaded that theme and put it on my phone?
    06-14-09 03:27 PM
  2. Heresy's Avatar
    It would either make your device run crazy or it simply wouldnt work. It might show up in your device applications but not in the themes section.
    06-14-09 03:42 PM
  3. xxwckdxx's Avatar
    Are you sure they don't have a 83xx version? I thought they did ill take a look tonight when I get home. But I wouldn't put a 4.6 ver on your phone unless your looking for problems.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-14-09 05:59 PM
  4. kcolpdarb's Avatar
    yeah they do have it for 83xx. And no i wouldnt try to upgrade to 4.6 just for a theme. I asked about 4.6 recently, people say to stick with my current OS.
    06-14-09 09:15 PM
  5. xxwckdxx's Avatar
    There is no 4.6 released for the 8330 only 4.5
    06-14-09 09:43 PM
  6. kcolpdarb's Avatar
    it's odd that they offer the theme for 83xx but it says 4.6 and higher.
    06-14-09 10:13 PM
  7. xxwckdxx's Avatar
    Got to be a mis type on their part when you add it to the cart it says 83xx so you should be good if not you could get a refund if it don't work out. But yeah not even a beta 4.6 os for the 8330

    Posted from my CrackBerry at wapforums.crackberry.com
    06-14-09 10:22 PM
  8. danhclare's Avatar
    it's odd that they offer the theme for 83xx but it says 4.6 and higher.
    8350i has 4.6 just FYI
    06-14-09 11:49 PM
LINK TO POST COPIED TO CLIPBOARD