1. RonyHana704's Avatar
    I downloaded the free 8300 theme from Tramix84 and I went to application loader and added it, but I got a error saying there is an XML syntax error on line 1.

    Whats that about and how do I go about fixing it so I can get the theme on my phone? I believe I updated the Black Berry Desktop to version 4.3 but still no luck on getting the theme on there because I can't do OTA cause I dont have the 9.99 plan.

    Any one know what i need to do?
    09-28-08 01:14 PM
  2. lastraid's Avatar
    Might not be able to use it. if it is for an 8300 and you have a 8320, this might be a concern. Hang in and watch for other responses here. This is just summation on my part.
    09-28-08 01:19 PM
  3. RonyHana704's Avatar
    Might not be able to use it. if it is for an 8300 and you have a 8320, this might be a concern. Hang in and watch for other responses here. This is just summation on my part.
    Oh damn, I guess ur right...so i have to strictly have to get a 8320 theme?
    09-28-08 01:35 PM
  4. SevereDeceit's Avatar
    Might not be able to use it. if it is for an 8300 and you have a 8320, this might be a concern. Hang in and watch for other responses here. This is just summation on my part.
    I agree Lastraid. Themes need to be for your device and OS...
    09-28-08 01:38 PM
  5. lastraid's Avatar
    Oh damn, I guess ur right...so i have to strictly have to get a 8320 theme?
    That is the safe bet
    09-28-08 01:43 PM
LINK TO POST COPIED TO CLIPBOARD