06-02-09 09:11 PM
40 12
tools
  1. vrb0332's Avatar
    Hey, I just got my blackberry 8330 curve from verizonwireless today.

    I tried downloading the themes from various sites, and they all said they successfully loaded as "apps" on my bb. but when i went to go options>themes, nothing was there. I tried pulling out the battery for a while, still nothing. When I go to connect my bb to the computer through USB cable and desktop manager, and i select updates, It says I don't need any.. i think im already running on 4.5 OS. when i go to options>advanced>applications on my phone and it builds up the list, all the apps running successfully on my bb like "maps" "messenger" "app world" have a 4.5 next to them..but all the themes ive downloaded DO NOT.. for example

    com_plazmic_theme_Location ..version: 2009.05.13.1150
    Neon Epress Icon .. version 2008.04.12.2237

    etc.

    I'm so new to all this, and I just want to get cool apps downloaded? If i'm making no sense, just ask me more questions. is there anything i can do to resolve this? It seems like alot of people have themes working on the bb so I know its possible
    06-01-09 09:30 PM
  2. Iceman's Avatar
    Hey, I just got my blackberry 8330 curve from verizonwireless today.

    I tried downloading the themes from various sites, and they all said they successfully loaded as "apps" on my bb. but when i went to go options>themes, nothing was there. I tried pulling out the battery for a while, still nothing. When I go to connect my bb to the computer through USB cable and desktop manager, and i select updates, It says I don't need any.. i think im already running on 4.5 OS. when i go to options>advanced>applications on my phone and it builds up the list, all the apps running successfully on my bb like "maps" "messenger" "app world" have a 4.5 next to them..but all the themes ive downloaded DO NOT.. for example

    com_plazmic_theme_Location ..version: 2009.05.13.1150
    Neon Epress Icon .. version 2008.04.12.2237


    I'm so new to all this, and I just want to get cool apps downloaded? If i'm making no sense, just ask me more questions. is there anything i can do to resolve this? It seems like alot of people have themes working on the bb so I know its possible
    Here's a good link on themes that might give you better insight. If you still need help post back...

    BlackBerry 101: The Basics of BlackBerry Themes | CrackBerry.com
    etc.
    06-01-09 09:38 PM
  3. vrb0332's Avatar
    Thanks for such a quick response.

    So basically I have to download a theme that is compatible with 4.5 OS? Where can I find them? Cuz the three last ones I downloaded, I think from gemblock and sm0g never worked..?
    06-01-09 09:47 PM
  4. fernwoodpainting's Avatar
    I am a newbie but I have downloaded a few themes, and various apps and noticed instead of getting the icon I sometimes notice the theme goes to my media / my pictures and from there you can assign only happened a few times though.
    06-01-09 09:50 PM
  5. vrb0332's Avatar
    I just tried downloading a theme from crackerberry forums that said it was 4.5 OS compatible.. still didnt work. I don't get it? haha
    06-01-09 10:18 PM
  6. Iceman's Avatar
    I just tried downloading a theme from crackerberry forums that said it was 4.5 OS compatible.. still didnt work. I don't get it? haha
    How are you downloading them? Where are you going to look for them once you do download them?
    06-01-09 10:21 PM
  7. brandonneese's Avatar
    you probably dont have 4.5 loaded on you curve cause i know when i got mine it had the old one you have to go to the blackberry website and download the new os
    06-01-09 10:23 PM
  8. Iceman's Avatar
    From the first post it appears that the OP has OS 4.5. But just to make sure vrb0332 go to options>about and tell us which OS you have. Or you can type the word myver and hit spacebar in a text to get your current version.
    06-01-09 10:26 PM
  9. vrb0332's Avatar
    It did the myver/spacebar shortcut and got:

    8330/4.5.0.77

    I don't know if I mentioned this already but I got it today.
    06-01-09 10:36 PM
  10. jessieats's Avatar
    try one from the app store thats free and see how it goes for u
    06-01-09 10:43 PM
  11. vrb0332's Avatar
    You mean just going into "App World" and typing in the search box "themes" ??
    06-01-09 10:47 PM
  12. Iceman's Avatar
    Okay this is what I want you to try. Go to Free BlackBerry Themes | Blackberry Storm Themes | Blackberry Bold Themes from your device and download any theme on that website for your device model and OS version. When you click the link for OTA download post back what's happening.
    06-01-09 10:55 PM
  13. vrb0332's Avatar
    Clicked the OTA download - App has loaded successful.
    Checked Options>Advances>Applications - app is there but not under Options>themes

    I downloaded the one off that site, but it was on the forum, under custom made. that's okay right?

    For some reason the "version" of the app I downloaded is 2009.05.31.1505
    06-01-09 11:06 PM
  14. Iceman's Avatar
    Which one did you dl off the site? I want to take a look at it...
    06-01-09 11:10 PM
  15. vrb0332's Avatar
    BerryNew OS 4.2-4.5 83XX

    themes4bb.com/forum/showthread.php?t=24123 - just add a "www" for the link - the site won't let me post a url
    06-01-09 11:12 PM
  16. Iceman's Avatar
    Clicked the OTA download - App has loaded successful.
    Checked Options>Advances>Applications - app is there but not under Options>themes

    I downloaded the one off that site, but it was on the forum, under custom made. that's okay right?

    For some reason the "version" of the app I downloaded is 2009.05.31.1505
    And you are sure it is not listed under options>themes? Try scrolling to the top or bottom just to make sure...
    06-01-09 11:23 PM
  17. vrb0332's Avatar
    Yes, It is not there. Does it have anything to do with that its version does appear as 4.5 under advanced options?? hmmmm
    06-01-09 11:26 PM
  18. Iceman's Avatar
    Yes, It is not there. Does it have anything to do with that its version does appear as 4.5 under advanced options?? hmmmm
    None of my themes have this listed in applications. Have you tried a battry pull to see if it will fix the issue?
    Last edited by Iceman; 06-01-09 at 11:30 PM.
    06-01-09 11:28 PM
  19. vrb0332's Avatar
    yes ive been trying that all day. (I'll try it again right now)

    I've even tried hooking it up to the computer with the USB and updating my applications, but it says not updates are needed. When I clicked "advanced" on the desktop manager, it does show the themes i've downloaded, but they never seem to appear on the phone
    06-01-09 11:31 PM
  20. vrb0332's Avatar
    Is this something I should be contacting verizon about?
    06-01-09 11:48 PM
  21. Testingchip's Avatar
    Had this problem yesterday. Same bb on the same network. Try reinstalling the OS. It worked for me. Got the advice from a fellow crackhead
    06-02-09 07:42 AM
  22. vrb0332's Avatar
    Ok so I just need to reinstall OS 4.5? Is there a detailed tutorial that tells me how to do so because I personally have know clue how to do so haha and I don't want to nuke my device.
    06-02-09 09:55 AM
  23. rjhernandez's Avatar
    Themes are a real pain on the 8330. If you don't have a download manager for ota files then you might need to connect to ur pc and explore the memory card. Take the zip file off the memory card and put it on your desktop. Unzip the file, connect your desktop manager and use the add remove programs function in there. Once there hit the browse and direct it to the un zip folder and it will find the themes to install. Hope it helps.
    06-02-09 11:39 AM
  24. vrb0332's Avatar
    Wait I have a question for the post above. I'm still in school so I really can't try anything but..I don't have a memory card? So is that why themes aren't working?

    Should I try first doing your advice with the desktop manager and unzipping files and if that doesn't work should I try reinstalling the system OS 4.5?
    06-02-09 12:00 PM
  25. rjhernandez's Avatar
    Wait I have a question for the post above. I'm still in school so I really can't try anything but..I don't have a memory card? So is that why themes aren't working?

    Should I try first doing your advice with the desktop manager and unzipping files and if that doesn't work should I try reinstalling the system OS 4.5?
    You really need to get a memory card or forget about downloading anything and I am speaking from experience. There is so little space onboard that if you download anything you seriously risk performance degradation. Even a small 1 or 2 gb card would be extremely benificial.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-02-09 01:30 PM
40 12
LINK TO POST COPIED TO CLIPBOARD