1. jens.bberry's Avatar
    I hate having to post a thread that's probably already floating around with the others, but I'm not finding what I'm looking for.

    I would like to try and make my own theme, so I found the links to download the program, but I keep getting the run around saying I need to download this, that, and other stuff. HELP!

    I need to know what exact files to download, that are updated. Direct links would be appreciated.

    Secondly, where do people find these icons (animated and non) and wallpapers?
    01-23-09 10:38 PM
  2. antonskraze's Avatar
    what is telling you to download other stuff?

    I remember when I was trying to download everything it said I needed some MDS simulator and some other simulator, but that was before the release of the latest version I believe

    all you *need* is the plazmic 4.6 to start building themes for OS version 4.2-4.5
    https://www.blackberry.com/Downloads...BD8C53F02B1959

    then youll probably want the device simulator to test your themes, https://www.blackberry.com/Downloads...897474079C1477 choose whatever OS you are running
    01-24-09 12:30 AM
  3. jens.bberry's Avatar
    I remember one of the files I downloaded was said that there was a new version and I would have to download that. Then another file would tell me it needed to be updated. I kept having to download new files, and eventually I didn't know wtfeces I was downloading or doing anymore. -HAHA-
    01-24-09 12:43 AM
  4. antonskraze's Avatar
    lol, thats weird

    are you sure you downloaded the 4.6 plazmic theme builder from the bb site?

    I've never had it tell me that I need to upgrade anything
    01-24-09 12:48 AM
  5. jens.bberry's Avatar
    Yup. I don't know how many times I had to download from the site. Luckily it saved my information after I checked the box "Remember Me" or I would have had to enter all my stuff over and over.
    01-24-09 12:50 AM
  6. jens.bberry's Avatar
    Allllrighty, I got that working, finally. Thank you. NOW, where are people getting certain icons, hourglasses and wallpapers? Well, paper I can figure out. Unless there's like an archive of some sort, that would be super.

    OH! And the simulator, I'm running a 4.5 OS, but originally came in 4.3. The site only offers mine in 4.3... but if I'm making a theme for 4.5 is downloading 4.3 going to work?
    Last edited by jens.bberry; 01-24-09 at 01:29 AM.
    01-24-09 01:26 AM
  7. alb123's Avatar
    Do these "tools" work on Windows Vista 64-bit?
    Thx!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-25-09 10:18 AM
  8. Shao128's Avatar
    Do these "tools" work on Windows Vista 64-bit?
    Thx!

    Posted from my CrackBerry at wapforums.crackberry.com
    Yup, I run x64 and no issues here.
    01-25-09 11:36 AM
LINK TO POST COPIED TO CLIPBOARD