1. puja_g's Avatar
    Okay, so today, I downloaded MaxMem, to free up some space on my BB (8310) And, I deleted all the default themes, because, no one ever uses those, and it was taking up space.. And I went to redownload my other theme I used.. and not all it does it keep telling me to reboot, after installing, and it still doesn't show up.. It's installed, because it is on the Applications list, but it doesn't show up under Themes, and I don't know how to get it back? Does anyone know how I could possibly fix it?


    Thank you
    06-16-09 06:19 PM
  2. arnando98's Avatar
    Most themes not original to your blackberry use the default themes as a foundation. So this may be causing your problem. I could be wrong, but in order to get those default themes back you may have to reload your operating system and start over. Hope this helps!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-16-09 06:33 PM
  3. Heresy's Avatar
    You removed the bbdimension themes. Arnando is correct that they are used for other themes as well. I dont know if a restore for a backup will put them back but its worth a try. If not your gonna have to do an OS install.
    06-16-09 06:37 PM
  4. iowabowtech's Avatar
    I'm curious to know if the aforementioned restore procedure takes care of it. Please let us know if it works or not and good luck. Here's hoping you have a recent backup.
    06-16-09 06:40 PM
  5. Heresy's Avatar
    I am kinda curious to know if it works myself. I never tried it. Another option may be to run DM then applications loader and and or remove one app. It might reinstall the themes back instead of a whole OS install. This of course assuming you have your OS already installed on your pc.
    06-16-09 06:46 PM
  6. vinndy's Avatar
    Okay, so today, I downloaded MaxMem, to free up some space on my BB (8310) And, I deleted all the default themes, because, no one ever uses those, and it was taking up space.. And I went to redownload my other theme I used.. and not all it does it keep telling me to reboot, after installing, and it still doesn't show up.. It's installed, because it is on the Applications list, but it doesn't show up under Themes, and I don't know how to get it back? Does anyone know how I could possibly fix it?


    Thank you
    you did what I am thinking about doing. what did (does) your homescreen look like after deleting all the themes?
    And I believe when you plug your device into your computer and start desktop manager, it will re-install the default (dimension) themes.
    06-16-09 07:18 PM
  7. V1V1D's Avatar
    You will have to reload the OS again. Just plugging into DM will not load the themes on its own, not a big deal at all to do. Make sure you do a backup of your BB when you get it to your liking

    Posted from my CrackBerry at wapforums.crackberry.com
    06-16-09 07:29 PM
  8. puja_g's Avatar
    I'll try to re-install my OS and let you guys know how it worked out, thank you
    06-16-09 08:50 PM
  9. wnm's Avatar
    You will have to reload the OS again. Just plugging into DM will not load the themes on its own, not a big deal at all to do. Make sure you do a backup of your BB when you get it to your liking

    Posted from my CrackBerry at wapforums.crackberry.com
    I don't know about themes deleted with Maxmem, but the first time I used the "How to maximize file free procedure", I got a little overzealous and removed the theme files for OS folder on my PC. Once I realized what I did, I put the files back in the OS folder and DM installed them back on my BB.
    06-17-09 06:42 AM
LINK TO POST COPIED TO CLIPBOARD