1. lmn1220's Avatar
    i downloaded themes from crackberry and i cant find where they are. i removed the battery and looked under options. cant figure it out.

    thanks
    11-21-10 10:30 AM
  2. albee 1's Avatar
    Menu/Options/Themes. If you downloaded themes that aren't compatible with your Os they won't show up there. You can delete them from Menu/Options/Applications. Happy Hunting.

    Posted from my CrackBerry at wapforums.crackberry.com
    lmn1220 likes this.
    11-21-10 10:49 AM
  3. lmn1220's Avatar
    where can i find what my os is?

    thanks
    11-21-10 11:31 AM
  4. Motorcycle Mama's Avatar
    Find your OS version by going to Options > About and reading the third line.
    lmn1220 likes this.
    11-21-10 12:20 PM
  5. lmn1220's Avatar
    let me ask you something, if i could. I had found that myself and mine says v.4.3xxx, i believe, do you know if i can use a theme like 4.5 or does it have to be at least 4.3 or lower?

    thanks!
    11-21-10 12:45 PM
  6. Motorcycle Mama's Avatar
    Nope. Themes must be compatible with the OS version on the device.

    If you want to use a theme that was designed for 4.5, then you need to update the OS version on the device.
    11-21-10 02:12 PM
  7. lmn1220's Avatar
    thanks again mama. that's what i thought, just wanted to make sure.
    11-21-10 03:23 PM
LINK TO POST COPIED TO CLIPBOARD