1. jrbarrett's Avatar
    Ok so I am going to ask a question that totally makes me sound like a newb but here it goes anyway. I have never had a problem installing a new theme but the one that presented itself on the crackberry.com "home screen" the bold U themes I am kind of lost. Kevin posted the OTA and I am typing the full url into my bberry browser (checked spelling numerous times) and keep getting page does not exist errors. When I go to the original link: Bold "U" - BlueRoomSolution there is an OTA button that downloads a .jad file. What am I doing wrong? Thanks!
    06-17-08 10:13 AM
  2. adambigge's Avatar
    You could download the JAD file and email it to yourself....

    I think I got that to work once.
    06-17-08 10:16 AM
  3. amazinglygraceless's Avatar
    What am I doing wrong? Thanks!
    Not sure if you are doing what I did, but the first time I got the same error as you.

    Then I went back and typed the address exactly as it was posted, with capital letters where they needed to be and no error. Didn't think it would matter but in my case, it did. Give it a shot.
    06-17-08 10:22 AM
  4. NDO's Avatar
    JR you need to type it into your BB browser EXACTLY how it appears in the post. Capitals where they are supposed to be as well.
    06-17-08 10:22 AM
  5. NDO's Avatar
    Graceless you beat me to it by a few seconds. LOL anyhow I had the same thing happen to me.
    06-17-08 10:24 AM
  6. amazinglygraceless's Avatar
    Graceless you beat me to it by a few seconds. LOL anyhow I had the same thing happen to me.
    Glad we both posted, at least that confirms the issue.
    06-17-08 10:25 AM
  7. jrbarrett's Avatar
    Not sure if you are doing what I did, but the first time I got the same error as you.

    Then I went back and typed the address exactly as it was posted, with capital letters where they needed to be and no error. Didn't think it would matter but in my case, it did. Give it a shot.
    Problem resolved: Thanks guys. 1 more reson to add to my list of why I love this site!

    Amazinglygraceless - where do you get your avatars?
    06-17-08 10:30 AM
  8. martinrrrr's Avatar
    Just copy the link and email it to your BB then click on the link. This how I always do it to avoid the tedious data entry of the address and avoid any spelling errors.
    06-17-08 10:31 AM
  9. NDO's Avatar
    No Worries, I have a quick question though. I installed that theme and it was missing my BB messenger Icon. Anyone else have that problem?
    06-17-08 10:32 AM
  10. amazinglygraceless's Avatar
    Problem resolved: Thanks guys. 1 more reson to add to my list of why I love this site!

    Amazinglygraceless - where do you get your avatars?
    The current one is from Zedge | Free ringtones, themes, wallpapers, videos and games for your cell phone - Free your phone!
    The previous one, no idea, my mother thought
    it was funny and sent it to me.
    06-17-08 10:46 AM
  11. thornburg24's Avatar
    I really like this new theme. I thought at first I was missing my BB messenger icon also but it is actually then I found it as the one with the blackberry logo on it. It looks like the menu key or blackberry button on you phone. I was confused at first till someone sent me a message and that is the one that lit up. I thought it was just an application icon of somesort again.
    06-17-08 11:38 AM
  12. thornburg24's Avatar
    Sorry actually the one I was talking about was the Surreal theme. I was checking it out also. It is a nice one also. I like the Bold U also and will probably use it full time for a while. I have the BB messenger icon on mine towards the lower left corner. So far no problems at all with this one.
    06-17-08 11:45 AM
  13. JasonHDD's Avatar
    weird, i d/l'd the theme, and it's not on me phone..atleast i can't find it, lol
    06-17-08 12:10 PM
  14. JasonHDD's Avatar
    Well, it's in my applications list and the permissions- are set just like any other theme.. I'm stumped.. I know the vendor name isn't RIM but it should still work... I dunno

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-08 12:49 PM
  15. AdonisRouse's Avatar
    how do u get it to show up under your themes?????
    06-17-08 02:16 PM
  16. LilCostello's Avatar
    When I downloaded it, I get a blank space (bottom right column) where an icon should be... but there's nothing there.
    Anyone else get this oddity as well?

    how do u get it to show up under your themes?????
    The theme should automatically show up under Themes. If you don't see it, you can try a quick battery pull and see if that sets things straight.
    06-17-08 02:28 PM
  17. killingwthasmile's Avatar
    i downloaded it too. i had a couple buttons missing from my display and thought it was weird, but upon further inspections i noticed that the two i was missing were bbmaps and bbmessenger which i didnt install on my curve when i put a new OS on it.
    06-17-08 02:51 PM
  18. JasonHDD's Avatar
    You aren't the only person having problems with this theme! It's happening to quite a few ppl... I dunno what the problem is though

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-08 02:52 PM
  19. LilCostello's Avatar
    i downloaded it too. i had a couple buttons missing from my display and thought it was weird, but upon further inspections i noticed that the two i was missing were bbmaps and bbmessenger which i didnt install on my curve when i put a new OS on it.
    Hmm, maybe that's the deal. I only had one space missing and I don't have BBmaps.
    Thanks for the info
    06-17-08 02:56 PM
  20. Daedalus's Avatar
    You aren't the only person having problems with this theme! It's happening to quite a few ppl... I dunno what the problem is though

    Posted from my CrackBerry at wapforums.crackberry.com
    I pulled up the crackberry site on the browser and downloaded it that way. it ran perfectly last night.

    My SMS icon was missing because I had email and sms combined, just changed that in the options and everything was perfect.

    I really like this theme with a nice dark background it awesome.
    06-17-08 02:58 PM
LINK TO POST COPIED TO CLIPBOARD