1. inssane's Avatar
    I have tried a couple 4.5 themes and they don't work well. Scrolling through buttons doesn't work and the calendar today screen text jumbles the letters together.
    I have tried Bold, 8900, and Tour themes and none of them show up on my theme list after download.

    Any suggestions?
    I am spoiled and can't go back to the VZW themes.
    Nick
    09-29-09 01:14 PM
  2. cklosowski's Avatar
    I agree, I've been looking around for hours trying to find one that will function well. Hopefully some of the designers will start making new versions now that 5.0 is out. Probably unlikely but is there a way to make the curve 8900 themes work? Probably not but just thought I would ask.
    09-29-09 02:31 PM
  3. UnicyclistRobe's Avatar
    What if you tried a 8350 theme or what about a 8520 theme? Isn't the screen size the same?
    09-29-09 02:55 PM
  4. KasiCatastrophe's Avatar
    I agree, I've been looking around for hours trying to find one that will function well. [B]Hopefully some of the designers will start making new versions now that 5.0 is out. [B] Probably unlikely but is there a way to make the curve 8900 themes work? Probably not but just thought I would ask.
    5.0 is only in the beta stages right now so there is no way to make themes specific for that OS. There would need to be an update of Plazmic to include 5.0 when exporting.
    .
    I'm sure the 4.5 themes can be edited to fix some of those bugs. But until 5.0 is officially released and Plazmic updates the theme builder bugs are to be expected.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-29-09 03:15 PM
  5. inssane's Avatar
    I am using an 83xx 8900-like theme with calendar right now. This one is really laggy and the calendar entries for todays date are jumbled at the beginning (NI2009) is at the beginning over the text. The bottom dock iPhone-like calendar them is the one I love, but the selections jump all over the place instead of choosing the correct button.
    I thought that the 4.6 8900 themes would work, but no dice.
    09-29-09 07:08 PM
  6. codyboring's Avatar
    I am having the same problem. The default Verizon one is the only one that seems to work right. I hate it!
    09-29-09 10:43 PM
  7. cian232's Avatar
    Check out the post in the os beta discussion forum. Using the .cod file for the precision zen theme from the 8520. I've done it and it makes 5.0 complete on the 8330.

    heres the link.

    Enjoy!

    http://forums.crackberry.com/f95/852...s5-0-a-325635/
    09-30-09 12:45 AM
  8. D.R.e.W's Avatar
    09-30-09 11:26 AM
  9. pegb856's Avatar
    8520 Themes are working fine on my 8330 with OS 5.0.0.230. I have a couple installed and they are working great.
    09-30-09 01:21 PM
  10. danhclare's Avatar
    8520 Themes are working fine on my 8330 with OS 5.0.0.230. I have a couple installed and they are working great.
    is this the truth? i must find out
    09-30-09 03:40 PM
  11. russnash's Avatar
    I need to do some experimenting tomorrow morning (am at work this evening), I built an 8520 theme in Plazmic 4.7 and it's not even showing up as a selectable theme on 5.0 devices. Strange.
    09-30-09 07:08 PM
  12. brandonscott's Avatar
    is this the truth? i must find out
    yup..working fine here.
    09-30-09 07:14 PM
  13. danhclare's Avatar
    yup..working fine here.
    same its so sweet. i love hidden today areas.
    09-30-09 07:34 PM
  14. ThicknLovely's Avatar
    Can someone that got the 8520 themes to work post which ones you are using? I tried to download a couple and they do not show up under themes..

    Posted from my CrackBerry at wapforums.crackberry.com
    09-30-09 07:43 PM
  15. danhclare's Avatar
    Can someone that got the 8520 themes to work post which ones you are using? I tried to download a couple and they do not show up under themes..

    Posted from my CrackBerry at wapforums.crackberry.com
    all of them worked for me.

    did you skip this step?

    http://forums.crackberry.com/f95/852...s5-0-a-325635/
    09-30-09 08:01 PM
  16. VooDooMan's Avatar
    i color perfect works great on 5.0 and it's free. you can get it on app world
    04-13-11 01:32 PM
  17. xbb#CB's Avatar
    all of them worked for me.

    did you skip this step?

    http://forums.crackberry.com/f95/852...s5-0-a-325635/
    is there a way to do that with out reinstalling the OS?
    05-03-11 04:29 AM
LINK TO POST COPIED TO CLIPBOARD