1. PsychedelicWonders's Avatar
    I've never had a blue tooth before, so bear with me.

    I have an H700 that is brand new.

    I seemed to have sync'd it properly because it works.

    But every time I close the boom and re-open it my curve prompts me to accept a bluetooth device.

    is there any way to make this always accept this particular device without asking me?
    09-15-08 01:36 PM
  2. DJManos's Avatar
    There should be a check box that allows it to connect automatically. I think it says something like "Don't prompt me again"
    09-15-08 01:43 PM
  3. PsychedelicWonders's Avatar
    thanks, I just seen that.

    I just checked the box that says dont ask me this again and clicked yes.

    so I should be good I think right?
    Last edited by PsychedelicWonders; 09-15-08 at 01:47 PM.
    09-15-08 01:44 PM
  4. abeberness's Avatar
    Go into your options menu and go to bluetooth. Highlight the device and press your BB Menu button and select Device Properties and make sure "Trusted" is set to yes and it will automatically connect from there on without prompting you.
    09-15-08 02:09 PM
  5. Chief7's Avatar
    That was a good post and good information. Thanks to all. I just went in and updated all of the BT units I use and will be much happier now.
    09-15-08 10:19 PM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.