1. jgrnot's Avatar
    Hello,

    Recently I scratched my LCD and then began using the protective case. When I did this I inadvertently changed the e-mail settings. Now, it vibrates everytime, and also goes right into the e-mail. How do I turn off the vibrate setting as well as return the setting to where it does not automatically go into an e-mail?

    Thank you,
    Jgrnot
    05-22-09 09:41 AM
  2. Jared DiPane's Avatar
    You are using a holster?

    If so, you need to modify your in holster settings of the profiles that you are using. The sleeper magnet will make the BB realize its in a holster and use those settings.

    To avoid it going right to the email, you will need to wait a few seconds after you receive the message and then take it out of the holster.
    05-22-09 09:43 AM
  3. jgrnot's Avatar
    Sadly, I am using a holster, but I put it in my pocket, can't quite use the belt just yet.

    I am still new to the device, do you know where the holster settings are?

    Thank you again,
    Jgrnot
    05-22-09 09:45 AM
  4. Jared DiPane's Avatar
    go to the sound profiles from the menu, then scroll down to the bottom where it says advanced, then you want to click on the one that says "normal" and you will see in holster settings there for each option.
    05-22-09 09:53 AM
LINK TO POST COPIED TO CLIPBOARD