1. donijo's Avatar
    I'm trying to update my OS using CrackMem...first I'm confused because I found two different ways to update--one going through the steps of CrackMem and then using Desktop Manager, and one that closes CrackMem and initiates the AppLoader in the Program Files. Second, after initiating CrackMem and going through the removal stuff and opening Desktop Manager, it does not recognize the device. I've tried updating the connection, but None still appears by Device Connected (PIN). Help!!!
    11-04-09 01:53 AM
  2. xliderider's Avatar
    Are you using vista 64?

    Try closing DM, disconnect the BB, then reconnect the BB. Also, make sure you don't have Mass Storage Mode autoenabled when connected to the usb port (Options, Media Card). Set the choice to Off or Prompt. DM and Apploader can't detect the PIN on your device if it is in Mass Storage Mode.

    Then launch your OS loading by going to C:\Program Files\Common Files\Research In Motion\Apploader then double click on the loader.exe file.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-04-09 02:35 AM
  3. donijo's Avatar
    Yes, vista 64-bit. App loader doesnt show the OS as an option for updating. It does however recognize the pin. DM still does not and I've tried everything, even pulling the battery on my BB and restarting my computer.
    11-04-09 10:59 AM
  4. xliderider's Avatar
    I'm assuming you have removed the vendor.xml file, especially if you are trying to load an OS from another carrier?

    Also, If you are using DM 5.0, it sometimes installs a hidden vendor.xml file on your computer. Do a file search on your computer, make sure you use the Advanced search and check mark Search Hidden and System files, search Everywhere on your main hard drive. Delete all vendor.xml files the search finds.

    Also, double check that the OS you are trying to load is the right one for your device model number. You can't load an 8310 OS on a 8320, etc.
    11-04-09 11:39 AM
  5. donijo's Avatar
    No items matched for vendor.xml file. OS is for an 8320 & using DM 4.6 w/o MM.
    11-04-09 12:12 PM
  6. xliderider's Avatar
    Have you checked Control Panel's Add/Remove Programs to see if you have more than one OS installed on your computer? If you do, uninstall the older OS installation(s). Then try loader.exe again.
    11-04-09 12:17 PM
  7. donijo's Avatar
    Only one OS shows up in CrackMem...
    11-04-09 12:41 PM
  8. donijo's Avatar
    It's connecting through DM now, but the OS is still not showing up...
    11-04-09 12:44 PM
  9. donijo's Avatar
    The only options I have in the Device Application selection are Google Maps, BlackBerry Messenger, & Facebook
    11-04-09 12:46 PM
  10. xliderider's Avatar
    Don't use DM, use loader.exe found in C:\Program Files\Common Files\Research In Motion\Apploader.
    11-04-09 01:00 PM
  11. donijo's Avatar
    Same options:
    -Email Setup Application
    -Google Maps
    -BBM
    -Facebook
    11-04-09 01:41 PM
  12. xliderider's Avatar
    Also, double check that the OS you are trying to load is the right one for your device model number. You can't load an 8310 OS on a 8320, etc.
    Have you done this? It sounds like the OS you are trying to load isn't compatible with your device.

    If you are absolutely certain that the OS is for your device, then a full wipe of your BB of it's OS should force loader.exe to recognize the OS to load to your BB. You can use BBSAK, JL Cmndr, or CrackMem/CrackUtil to wipe your device.
    11-04-09 01:56 PM
  13. donijo's Avatar
    It's 8320-v4.5.0.163_P2.7.0.92
    11-04-09 02:01 PM
  14. xliderider's Avatar
    See if loader.exe recognizes this OS, or if you only see your 3rd party apps with it as well.

    http://forums.crackberry.com/f52/new...nguage-334838/
    11-04-09 02:13 PM
  15. donijo's Avatar
    It did...I guess it was the other OS or maybe there was a problem with the download...thanks for your help!
    11-04-09 03:53 PM
  16. xliderider's Avatar
    Glad to hear everything is ok now.
    11-04-09 05:14 PM
LINK TO POST COPIED TO CLIPBOARD