1. AZBB's Avatar
    I have T-mobile 8320 using internet option for Outlook email. Everything was working fine with previous software on phone and Desktop Manager v4.6. Couple days ago I upgraded the software on my phone to v4.5.0.81 and now my Outlook calendar no longer syncs when I hook it up to my computer. Just before it starts to process the calendar, it just stops like its done, but nothing updated. I have tried both versions of Desktop v4.6 and now have tried v4.5. Any advice?
    10-29-08 03:01 AM
  2. SinisterJunkie's Avatar
    Have you checked the sync settings in the Desktop Manager?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-29-08 11:59 AM
  3. AZBB's Avatar
    Yes, I believe so. What is your specific recommendation. I believe I am pretty proficient with technology and have checked all the right items, but who knows these days as technology moves so quickly. Everything is set the same as before when it was working. The only difference was I upgraded the software on my phone.
    10-30-08 03:04 AM
  4. eds817's Avatar
    Go back into the DM synchronization setup and make sure all of your settings are still the way you want them.

    For example: Calendar is set for 2-way sync. You will also want to go into the advance tab and check the folder that is being synced.
    10-30-08 07:47 AM
  5. PvT's Avatar
    Could be something to do with your default email... if you are using multiple email addresses.

    here's a place to have look-see

    Options / Advanced Options / Default sevices
    10-30-08 12:17 PM
  6. AZBB's Avatar
    Got it to work. Needed to go to T-Mobile website and send Service Books.

    Now new problem. All scheduled meetings are double-booked; one as default, one as work outlook. This must have happened when I upgraded the phone software and it put all of my previous appts back into the phone calendar. Now how do I delete all of the Default appts? To delete those associated with an email acct, you just delete that service book. But how do you delete the Default appts without doing it one by one?
    10-31-08 03:39 AM
  7. jbonnot03's Avatar
    Go into your calendar app
    Menu
    Select Calendar(I think) or something like that
    Choose the Default Calendar
    Once the Default Calendar is showing
    Go back to a day way back ie. 1/1/07
    Highlight the Day-not an event
    Press Menu
    Delete Prior

    Your Default calendar should now be clear.
    Now change the calendar back to the correct one.
    10-31-08 08:17 AM
LINK TO POST COPIED TO CLIPBOARD