11-25-10 10:37 PM
39 12
tools
  1. Brilliancy's Avatar
    I tried sending an SMS message and the message would not send. The message said (SMS error 98, Message ID xxx) Destination not authorized to receive. I was curious if anyone knew what this meant, and how I could fix it.

    By the way, my Internet on my phone is working, I can receive calls, and my texting was working fine earlier today. I haven't tried sending a call yet. Thanks in advance for any help.

    Sorry if this isn't the right place for this thread, I wasn't sure where to put it because I wasn't sure what was wrong.
    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by Brilliancy; 11-07-10 at 02:07 AM.
    11-07-10 01:59 AM
  2. mightymoose95's Avatar
    are you on sprint?im having this problem to.seems like alot of people are,myabe its the daylight savings
    11-07-10 02:17 AM
  3. Brilliancy's Avatar
    Yes I'm on Sprint. I guess I'll just wait it out for a little bit and see if the problem corrects itself because it sounds like it's a problem with Sprint.
    11-07-10 02:34 AM
  4. reneebabyfuhsho's Avatar
    my phone is doing that too, and its annoying,
    it does that sometimes,but then i just send the message over and its fine.
    11-07-10 02:36 AM
  5. sizzon1230's Avatar
    yeah im having the same problems right now and i have sprint also ughhh
    11-07-10 02:37 AM
  6. reneebabyfuhsho's Avatar
    i dont think its because of day lights savings time, it didnt do this last year.
    11-07-10 02:38 AM
  7. jlarz21's Avatar
    same thing with me.....its gotta be somethin to do with sprint
    11-07-10 02:39 AM
  8. grigorexxxcore's Avatar
    Can we keep each other posted on BBM? PIN: 322164C3

    It's not only Blackberrys, it's also my parents Samsung **** and my sisters Moment.
    11-07-10 02:40 AM
  9. sizzon1230's Avatar
    its weird it was literally working fine like 1 hour ago its bugging me darn it.
    11-07-10 02:41 AM
  10. jlarz21's Avatar
    i restarted my phone.....and i try sending em again and it acts like its gonna send but then doesnt
    11-07-10 02:42 AM
  11. sizzon1230's Avatar
    same here i took off thre battery also and nothing ive had this problem before but i would resend the message and all would be good but i cant send no texts now at all
    11-07-10 02:44 AM
  12. Gene Frenkle's Avatar
    Happening to me as well. I'm on Sprint.

    I was able to send a text to an old spare Samsung phone that we have laying around.

    :-/

    My wife's BB seems to be texting fine.

    I've also gotten "SMS error 98".
    11-07-10 02:44 AM
  13. reneebabyfuhsho's Avatar
    so then its a network problem :l
    ahh, and i dont have internet its too expensivee,

    but i hope this is fixedd SOON, i feel so out of the loopp
    11-07-10 02:45 AM
  14. Brilliancy's Avatar
    I restarted my phone and it changed to error 107, and I'm downloading BBM now.
    11-07-10 02:46 AM
  15. Vemon's Avatar
    What the **** I am getting it to what the **** is going on

    Posted from my CrackBerry at wapforums.crackberry.com
    11-07-10 02:48 AM
  16. Gene Frenkle's Avatar
    I restarted my phone and it changed to error 107, and I'm downloading BBM now.
    That's exactly what happened to me. I won't be downloading BBM though.
    11-07-10 02:48 AM
  17. Vemon's Avatar
    I reset my phone to no change here

    Posted from my CrackBerry at wapforums.crackberry.com
    11-07-10 02:49 AM
  18. Vemon's Avatar
    This is making me very mad

    Posted from my CrackBerry at wapforums.crackberry.com
    11-07-10 02:51 AM
  19. mrDude's Avatar
    it happens to me too
    11-07-10 02:54 AM
  20. reneebabyfuhsho's Avatar
    mine is working now ,
    11-07-10 02:56 AM
  21. mrDude's Avatar
    it happens to me too. After 12:01 am , it screw up
    11-07-10 02:56 AM
  22. Gene Frenkle's Avatar
    it happens to me too
    "Happens" as in happens regularly? Or is this a new thing for you as well?

    Thanks.
    11-07-10 02:57 AM
  23. Zookeeper29's Avatar
    This is happening on my Tour right now with "Permanent Error" being the error message.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-07-10 03:00 AM
  24. reneebabyfuhsho's Avatar
    i take that back, its not working and im pissedd,
    this better be fixed by the morning!
    11-07-10 03:03 AM
  25. mhoule87's Avatar
    im having the same prob. its the new 5.09 OS for blackberry conflicting with OS 6. ****in bull**** but itll fix itself.. my old lady is gonna be mad cuz i cant respond
    11-07-10 03:06 AM
39 12
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.