1. BroadSword's Avatar
    For some reason I'm getting old emails from last week. No particular order and not in any kind of frequency. It's only happened 3 or 4 times with different emails. It's not Google or yahoo. Any ideas?
    03-24-08 10:08 PM
  2. martinrrrr's Avatar
    Clean out your mailbox. We see this at work using Groupwise. If the mailbox contains over 3,000 emails we have seen dup emails come in. My boos had over 14,000 emails in his inbox. Moving 13,000 of them to a cabinet folder stopped the duplicate emails. Not sure if this applies to your email application program but it definitely was a problem with Groupwise.
    03-25-08 03:16 PM
  3. garbagefairy1967's Avatar
    If I switch an email from spam or trash to my inbox it sends it to my BB again. Good Luck!
    03-25-08 03:22 PM
  4. BroadSword's Avatar
    I'm on BIS and my email boxes don't usually have a whole lot in them. I delete them after I read them most of the time. If not, I maybe have 10 or so messages. I tried pushing my Service Books again but I got another old email after that.
    03-25-08 06:44 PM
  5. martinrrrr's Avatar
    Another co-worker that had over 3,000 emails in his inbox stopped getting his groupwise emails. when he talked to RIM they told him that groupwise and BB don't get along well when he gets more than 40 new emails in his inbox in a short period of time. He pointed him to a KB article detailing how the IT admin can change some settings to allow BB to see a larger window of emails when it connects. Anyway, the first step was to delete the email account and add it back. Try that, delete it and add it back and see if that helps.
    03-25-08 10:06 PM
  6. ischlachter's Avatar
    Problem:
    I had this exact duplicate email issue at my work as well. Anytime the user would read an email from the Outlook Inbox it would resend the email to the device as new mail. It would also send sporadic duplicate emails to the handheld device.
    We initially setup our accounts as internet mail accounts and let the AT&T and TMobile websites configure most of the configuration. That was our problem..

    Solution:
    Log on to either the AT&T or TMobile website. Delete your present email account.
    Go to Setup Email: Don't enter your real email account, you'll have to fool the site into letting you manually configure the information. Here is how you do this. (Example: If your email address is Ivan Schlachter @darkcorp.com, just type ivan @dc.com)
    After it is unable to recognize the email it will give you this option I will provide the settings to add this email account. Choose this option and click next.
    Choose work email account.
    Then choose Outlook / Exchange
    This is a Critical part:
    In the Outlook Web Access URL: you would usually enter your Exchange proxy server.(Example: email .darkcorp.com) Instead, enter it in this format (https :// email .darkcorp.com/Exchange)For User name: type your (domain name\AD account name) (Example: Dark\Ivan Schlachter)
    For Mailbox name type your Active Directory name.

    I was not permissioned to enter any URLs in this posting, hence the broken links. Do not break your actual links... (obviously)


    This will work.
    Last edited by ischlachter; 05-15-08 at 10:26 AM.
    05-14-08 06:02 PM
LINK TO POST COPIED TO CLIPBOARD