1. Boggsy37's Avatar
    I'm using Opera 4.1 and when I go to myspace its in a different language. Lil confused..
    09-06-08 02:10 AM
  2. lastraid's Avatar
    you may want to check your options to see if you can change the language, if you can figure out which one it is. Not sure if this software comes in other languages or not. You can maybe remove and re-install and assure the version you have is english.

    If not you can purchase Rosetta Stone and learn a new language J/K wish I could help you more.
    Last edited by lastraid; 09-06-08 at 07:02 AM.
    09-06-08 06:52 AM
  3. mobiman's Avatar
    Yes looks like you've downloaded Opera mini with a different language pack, remove and re-install

    Posted from my CrackBerry at wapforums.crackberry.com
    09-06-08 06:56 AM
  4. Boggsy37's Avatar
    Myspace is the only site not in english though.
    09-06-08 01:30 PM
  5. bmcclure937's Avatar
    MySpace = Crap Hole

    That might be why
    09-06-08 01:34 PM
  6. Boggsy37's Avatar
    Lol maybe. But I still would like to be able to read it.
    09-06-08 01:47 PM
  7. lastraid's Avatar
    might be a language setting on my space then
    09-06-08 01:48 PM
  8. xoclirpa's Avatar
    My Opera did this too. Delete the pre-installed myspace bookmark, navigate to MySpace, and save this as your new bookmark. It should be in english now.
    09-06-08 01:58 PM
  9. Boggsy37's Avatar
    Ok, that seems to be the fix but how do you delete the pre-installed bookmark?
    09-06-08 02:21 PM
  10. xoclirpa's Avatar
    When Opera is opened hit your menu button and select "bookmarks". Once on the bookmark page select "speed dial" and you can delete the pre-installed mypsace link from there.
    09-06-08 02:28 PM
LINK TO POST COPIED TO CLIPBOARD