1. jimschuh's Avatar
    Hello. I've had my Blackberry Curve from Verizon for a couple of months now with no problems until yesterday. I went though airport security and afterwords I noticed that my backround had changed back to the theme default. I went to go change it back and I noticed that everything in the "Preloaded Pictures" folder is gone. Is it possible that the x-ray machine did this? If so, has anyone else seen something like this happen before? Is there a quick way to bring them back?

    Thanks in advance for any help.
    09-02-08 12:27 PM
  2. sunkast's Avatar
    LOL I highly doubt an X-ray machine would cause anything like that.

    Only 2 things come to mind. The first is that it's just a fluke and to do a battery pull. With your phone on, remove the battery for 30 seconds, then put it back in.

    The only other conclusion is that the prelaoded media file has been removed from your device. Did you connect it to a computer recently and change the OS?
    09-02-08 12:35 PM
  3. benzworm's Avatar
    i don't think x-rays do anything harmful to electronics...
    09-02-08 01:45 PM
  4. kcarter3's Avatar
    had to be from os upgrade. mine r gone after 4.5 upgrade
    09-02-08 02:59 PM
  5. benzworm's Avatar
    had to be from os upgrade. mine r gone after 4.5 upgrade

    most of the 4.5 versions don't come with the preloaded content
    09-02-08 03:01 PM
  6. jimschuh's Avatar
    Yeah I know x-rays don't usually do anything to electronics. I believe that whoever builds Blackberry's for RIM probably use an x-ray machine to test and troubleshoot their manufacturing failures.

    I'm using software 4.3, which is what's been loaded since I got it. I did use my laptop to charge my phone since I was traveling, which is something I don't usually do. After I realized that I couldn't find the background anywhere on my phone, I did a battery pull.

    I have no idea why all of the sudden those pics disappeared and was just hoping someone had a more plausible explanation. Usually if something strange happens, you can usually find someone who has run into it before and say "Oh yeah, that was a bug with software X.X" or something.

    Thanks for your responses.
    09-02-08 06:48 PM
  7. benzworm's Avatar
    Yeah I know x-rays don't usually do anything to electronics. I believe that whoever builds Blackberry's for RIM probably use an x-ray machine to test and troubleshoot their manufacturing failures.

    I'm using software 4.3, which is what's been loaded since I got it. I did use my laptop to charge my phone since I was traveling, which is something I don't usually do. After I realized that I couldn't find the background anywhere on my phone, I did a battery pull.

    I have no idea why all of the sudden those pics disappeared and was just hoping someone had a more plausible explanation. Usually if something strange happens, you can usually find someone who has run into it before and say "Oh yeah, that was a bug with software X.X" or something.

    Thanks for your responses.
    why would they do that?
    09-02-08 06:50 PM
  8. jenaywins's Avatar
    All devices must be tested to withstand multiple circumstances. Hence why rim would test their devices against x ray exposure and other situations. However, trust me - airport security measures didn't mess up your phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-02-08 06:54 PM
  9. sunkast's Avatar
    Well I still think that the most likely explanation is that you have installed OS 4.3 on your laptop and along the way, removed the preloaded media file. Then when you plugged in your phone, it updated, and removed the file from your phone. Or maybe you ran the MaxMem app.
    09-02-08 06:55 PM
  10. jimschuh's Avatar
    In manufacturing they use x-ray machines to look for solder defects (bridging, insufficient, etc). I've never tried to run something that was powered up threw one though.

    Has anyone else accidental re-installed the os without knowing it? Or lost their preloaded pics or any other data for that matter?
    09-02-08 09:50 PM
  11. TimmyTam's Avatar
    I think I may have the answer.....the other day I had to get a new Blackberry Pearl due to some technical issues. I got home and noticed that my new Blackberry didn't have any of the preloaded pictures on it. I was frustrated because I wanted to use them as my background. A few days later I went back to Verizon and told them the issue. The employee tried transferring the preloaded pictures from another brand new out of the package Blackberry to my Blackberry but it wouldn't work because none of the Blackberries come with preloaded pictures anymore! He even showed me on the new Blackberry that there were no preloaded pictures. He couldn't explain, just an odd situation. So maybe something triggered your Blackberry and caused it to updated, thus somehow deleting your preloaded pictures. Hm.....that is my guess!
    09-25-08 02:58 AM
  12. BBash's Avatar
    Great guess TimmyTam.
    10-31-08 07:08 AM
  13. richinnc's Avatar
    I lost my Fav 5 icons when I upgraded to 4.5 on my Curve. TMO had me go to Advance Options....routers....resend.

    That wasnt the exact path but hopefully close enuf to help.
    10-31-08 07:16 AM
LINK TO POST COPIED TO CLIPBOARD