1. Clarus's Avatar
    I connect my phone by USB but when I try to move the photos from the device (memory card) to my computer I get some odd file called IMGXXXX.jpg.rem.

    I try to rename it to just a .jpg but it still wont show the picture.

    What am I doing wrong?
    12-28-07 11:01 PM
  2. amusic's Avatar
    How are you moving them.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-28-07 11:08 PM
  3. Clarus's Avatar
    How are you moving them.

    Posted from my CrackBerry at wapforums.crackberry.com
    Using the phone as a USB drive and trying to move them via Windows Explorer.
    I also just tried with the BlackBerry Desktop/Media Manager and it just wont find the pictures to begin with.
    12-28-07 11:29 PM
  4. Curve's Avatar
    Using the phone as a USB drive and trying to move them via Windows Explorer.
    I also just tried with the BlackBerry Desktop/Media Manager and it just wont find the pictures to begin with.
    use Roxio Desktop software. then open the memory card file then copy and paste the photos to a designated folder on your computers hard drive.
    12-28-07 11:32 PM
  5. Clarus's Avatar
    use Roxio Desktop software. then open the memory card file then copy and paste the photos to a designated folder on your computers hard drive.
    Do I have to buy that?
    There should be an easier way right?
    12-28-07 11:37 PM
  6. amusic's Avatar
    How do you actually moving them? Are you using desktop manager or something else?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-29-07 12:13 AM
  7. Clarus's Avatar
    How do you actually moving them? Are you using desktop manager or something else?

    Posted from my CrackBerry at wapforums.crackberry.com
    I tried both.
    Neither work. The really weird part is that some of the photos show up while others wont.
    12-29-07 12:37 AM
  8. NikeJohn's Avatar
    I tried both.
    Neither work. The really weird part is that some of the photos show up while others wont.
    I had that problem too with pics that I took on my phone not even showing up once hooked up to my computer. Look and see which folder(s) do show up when you connect to your computer, then move them in your phone (find the pic>menu>move>select folder to move to) and move them to a folder that does show up when you link up to your computer.
    That's what I had to do last night and it worked for me that way.
    Hope that makes sense and hope it helps, I am still a noob with my BB.
    12-29-07 10:12 AM
  9. Clarus's Avatar
    I can see the picture files (no image, just the icon and name) when I connect the phone to my PC as if it were a mass storage device. Thats not the issue.

    The problem is, the pictures are in a weird format and labeled such. They show up as IMGXXX.JPG.REM. My computer cant read this file type and I have no idea how to convert them so I can view them on my PC.
    12-29-07 11:25 AM
  10. Clarus's Avatar
    This is what I get using Explorer. I can move the photos to my computer but I cant do anything with the file.


    This is what I get when I try to use them using Roxio. That file is only there because I deleted the part of the name that said .rem. It just ends up as a broken/corrupt file that I cant do anything with.
    12-29-07 12:11 PM
LINK TO POST COPIED TO CLIPBOARD