1. barilicious's Avatar
    I haven't been receiving my gmail emails all day today. When I resent the service books this morning I got a message about have to log in to my BIS and enter the password to my gmail account (which I never changed). However, when I go to edit my gmail account and enter the password at my BIS I get this message: "An error occurred doing email validation." I have no idea what the problem is, can someone help!?!
    10-24-09 08:20 PM
  2. Jared DiPane's Avatar
    Has your GMail password been changed since you added it on the device? Also, try again, make sure you type the correct password and didnt make a mistake.
    10-24-09 08:23 PM
  3. barilicious's Avatar
    No my gmail password hasn't been changed ever. And it worked fine up until today. And I've tried multiple times typing the password, and it still doesn't work. Even logged out of gmail and logged back in to make sure the pword is still the same, and it is.
    10-24-09 10:18 PM
  4. barilicious's Avatar
    Help anyone?
    10-25-09 10:10 AM
  5. Jared DiPane's Avatar
    Try to go to your Email set up icon from your device, remove the gmail email address, then readd it and see if the problem still exists.
    10-25-09 10:11 AM
  6. LizG76's Avatar
    were you able to fix? i have the same problem and have not been able to find a solution..ive tried everything from battery pulls, un-installing Gmail on my device, and changing my password..and everything suggested here;

    Changed gmail password, now can't validate email account on blackberry - Google Mobile Help
    01-03-10 09:09 PM
  7. jbs-horn's Avatar
    Here's a shot in the dark. Log in to the desktop version of gmail and click on "Settings." Then click on the "Labels" tab. If you have enabled advanced IMAP controls, a checkbox will appear next to each label including the standard labels such as "All Mail." Make certain that "All Mail" is checked to enable IMAP clients to see it. Close it and re-add your gmail account to BIS.

    If you don't have advanced IMAP controls enabled, I have no clue why it is acting this way.
    01-04-10 01:20 PM
LINK TO POST COPIED TO CLIPBOARD