09-29-09 10:39 PM
228 123 ...
tools
  1. BigBadWulf's Avatar
    https://www.blackberry.com/Downloads...356FCC56D801D1

    Software For BlackBerry Curve (TM) 8320 smartphone

    BlackBerry Handheld Software v4.5.0.255 (EastAsia)

    Package Version: 4.5.0.255
    Consisting of:

    * Applications: 4.5.0.162
    * Software Platform: 2.7.0.103
    * File name: 8320EastAsia_PBr4.5.0_rel255_PL2.7.0.103_A4.5.0.16 2_Vodafone_Essar_Limited.exe
    * File size: 88.77MB

    Note: The Software Platform and Applications version numbers can be found under Options-About screen on the handheld.

    This will be a lower System Software than 4.5.0.161, but an upgrade on Core Applications

    1. Download the files
    2. Install the files to your PC. Vista users right click on the exe file and select Run as Administrator.
    3. Delete the vendor.xml file, you can use search on your PC to do this. It's found here: c:\program files\common files\research in motion\apploader
    4. Open Desktop Manager, connect your device, be sure it runs a back up, then run Application Loader. If you have 4.5.0.161 you will have to run Loader.exe found here: c:\program files\common files\research in motion\apploader
    5. Do not touch the device until the prompt reads "Installation Complete" which could take as long as 45 minutes.

    For the best way to upgrade your device click here.



    Since the system platform is a rollback, if your on .161 and not having any trouble, wait.
    I have little doubt there will be another release coming soon.
    Last edited by BigBadWulf; 07-20-09 at 10:10 PM.
    07-19-09 08:21 PM
  2. KasiCatastrophe's Avatar
    Thanks Wolf! I'll be giving this OS a try and keeping my fingers crossed in hopes that BBM 5.0 will work with this.
    Last edited by KasiCatastrophe; 07-19-09 at 09:28 PM.
    07-19-09 09:21 PM
  3. wnm's Avatar
    This was brought up a week or so ago. The platform number is lower than the platform number for .161. Makes me wonder if this OS is newer or not. What's the date for the loader files?
    07-19-09 09:46 PM
  4. ucsdgirl04's Avatar
    Ok what's the diff between this and 161??

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-09 09:47 PM
  5. wnm's Avatar
    Wondering that myself.
    07-19-09 09:52 PM
  6. BigBadWulf's Avatar
    The system platform is slightly lower than 161, and I had issues with the same release on my 8100. The core apps are higher. It runs with less issues than 161.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-09 10:28 PM
  7. wnm's Avatar
    Well, I guess I'll give it a try when I get back from vacation. Hard to believe there are less issues than .161. It's the best OS yet.
    07-19-09 10:44 PM
  8. BigBadWulf's Avatar
    I felt the same way for about 2 weeks. Then things started to crop up. Now it really is the best OS ever.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-09 10:47 PM
  9. ucsdgirl04's Avatar
    What issues were u experiencing?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-09 10:56 PM
  10. BigBadWulf's Avatar
    I was getting fatal exceptions, delays with media, fast drops in file free and delays whenever any data was being transmitted.
    07-19-09 11:00 PM
  11. ucsdgirl04's Avatar
    Ok good to know...I haven't had delays or fatal exceptions. I'll keep an eye out and of course upgrade if I have issues

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-09 11:07 PM
  12. TJSwan7899's Avatar
    im runnin .153 nd was trying 2 nstall .161. i would get these 2 messages 1. no updates available. 2. .161 is not compatible!!! the platform version is higher on the .153 its"2.7.0.105" nd the .161 is "2.7.0.103". y is that?
    07-19-09 11:12 PM
  13. BigBadWulf's Avatar
    That's what we've been discussing. The 2.7.0.105 platform seems to have had some issues. They upgraded the core apps, and must not have had time to upgrade the platform before release.
    07-19-09 11:24 PM
  14. BigBadWulf's Avatar
    Also, BBM5.0 has been running seamlessly with the 4.5.0.162 OS. Figured that would come up too.
    07-19-09 11:25 PM
  15. ucsdgirl04's Avatar
    I've been running new bbm with 161 so far so good!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-20-09 01:42 AM
  16. BigBadWulf's Avatar
    People running OS <131 are going to want to know the new messenger runs well.
    07-20-09 05:08 AM
  17. wnm's Avatar
    BBW, thanks for the input. I may try this after all. Maybe I'll get a rainy day to do it.
    07-20-09 09:17 AM
  18. BigBadWulf's Avatar
    Your welcome. As I post this morning in the front, and should have from the get go, since the platform is a slight rollback, I expect another release will be coming soon. So if your running fine, just wait.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-20-09 09:20 AM
  19. wnm's Avatar
    That's what I was thinking originally. Since, I'm on vacation, I'd hate to tie up a beach day rebuilding my BB from a failed install.
    07-20-09 09:32 AM
  20. BigBadWulf's Avatar
    Dang wnm, you bloody addict! Get off CrackBerry and enjoy your vacation.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-20-09 09:37 AM
  21. like_itnot's Avatar
    Hey everyone... first off thank you very much for this, I appreciate it.
    I'm a complete noob so excuse my Blackberry ignorance but I see someone said some people should not update to this software but should I if I am currently running 4.5.0.81 (Platform 2.7.0.78??

    Thanks for the response ahead of time.

    --- I downloaded that BBM 5.0 software but it seems to be messing up for me so I'm hoping maybe this upgrade might help... or is that not a possibility?
    07-20-09 09:56 AM
  22. wnm's Avatar
    Dang wnm, you bloody addict! Get off CrackBerry and enjoy your vacation.

    Posted from my CrackBerry at wapforums.crackberry.com
    I can quit anytime.
    07-20-09 09:59 AM
  23. BigBadWulf's Avatar
    Hey everyone... first off thank you very much for this, I appreciate it.
    I'm a complete noob so excuse my Blackberry ignorance but I see someone said some people should not update to this software but should I if I am currently running 4.5.0.81 (Platform 2.7.0.78??

    Thanks for the response ahead of time.

    --- I downloaded that BBM 5.0 software but it seems to be messing up for me so I'm hoping maybe this upgrade might help... or is that not a possibility?
    Yes, this OS will take care of your ability to run the new BBM. And since your new to upgrading, may I recommend you follow my guide. I made it for 8100's, but it's expanded to help anyone now.


    http://forums.crackberry.com/f5/upgrade-guide-8100-step-step-z-188139/

    Posted from my CrackBerry at wapforums.crackberry.com
    07-20-09 10:08 AM
  24. like_itnot's Avatar
    Yes, this OS will take care of your ability to run the new BBM. And since your new to upgrading, may I recommend you follow my guide. I made it for 8100's, but it's expanded to help anyone now.


    Posted from my CrackBerry at wapforums.crackberry.com
    I can't thank you enough BigBadWolf.
    I really do appreciate you helping me out.
    Thanks again!
    07-20-09 10:17 AM
  25. BigBadWulf's Avatar
    I can quit anytime.
    Lying muthaer!


    Posted from my CrackBerry at wapforums.crackberry.com
    07-20-09 10:17 AM
228 123 ...
LINK TO POST COPIED TO CLIPBOARD