1. Dirtbag's Avatar
    How come when ever I receive a new MMS, the sound is always muted? Can I change that so the sound plays without having to unmute and restart?
    08-05-09 01:09 PM
  2. KasiCatastrophe's Avatar
    Have you tried changing the settings in Profiles > Advanced > Active Profile > MMS ?
    08-05-09 02:12 PM
  3. Dirtbag's Avatar
    I think you are talking about about the notification of a new mms. I get that. I'm talking about when i open an mms, the sound is muted. I have to uncheck the mute box and restart the message so I can hear it from the begining.
    08-05-09 03:11 PM
  4. Dirtbag's Avatar
    There has to be a setting somewhere that can change that...anyone???
    08-05-09 06:26 PM
  5. Spach's Avatar
    I would love to know as well, this drives me crazy.
    10-01-09 01:28 PM