1. Rob Shore's Avatar
    Well - I've got an interesting problem with my brand new Curve.

    After playing around with moving icons to folders and running into some of the problems I've seen other talking abou....I was messing around and did something...not exactly sure what....however,

    Now - when I go to the home screen - there are no icons and when I push the menu button nothing happens. If I hit the alt-escape key it does allow me to switch between several applications. Also - if I'm in one of those applications and hit hte menu button - the menu for that application comes up.

    I've tried the remove the battery for 30 seconds thing, to no avail. Now - I'm not sure what to do. I can't even do a hard reset because I can't pull up the options.

    Any insight would be greatly appreciated.
    05-10-08 10:55 PM
  2. brothamoveson's Avatar
    Never heard of that one but I would like to know how you fix it. Welcome to CB.
    05-10-08 11:06 PM
  3. rhart00's Avatar
    Well - I've got an interesting problem with my brand new Curve.

    After playing around with moving icons to folders and running into some of the problems I've seen other talking abou....I was messing around and did something...not exactly sure what....however,

    Now - when I go to the home screen - there are no icons and when I push the menu button nothing happens. If I hit the alt-escape key it does allow me to switch between several applications. Also - if I'm in one of those applications and hit hte menu button - the menu for that application comes up.

    I've tried the remove the battery for 30 seconds thing, to no avail. Now - I'm not sure what to do. I can't even do a hard reset because I can't pull up the options.

    Any insight would be greatly appreciated.
    I just picked up a VZW Curve today myself. About 30 minutes ago, I had this exact same problem.

    It started the same way also. I was moving icons into folders, but the icons didn't show up in the folder. So I deleted the folder. Now home Blackberry button (the one that pulls up the menus) and back button are unresponsive on the home screen. And the home screen has no icons. The only apps I can get into are the browser (which I programmed to one of the side keys), and the call log which is set to the green call button. Interesting, the back and blackberry buttons work completely fine when I am in the browser.

    I tried pulling the battery and also doing a soft reset with ALT-SHIFT-BACKSPACE. No luck.

    Any help would be greatly appreciated. Let me know if you have any luck.
    Last edited by rhart00; 05-11-08 at 12:40 AM.
    05-11-08 12:38 AM
  4. John Clark's Avatar
    Have you tried changing themes? There may be an easier way but here's what I'd do.

    1. Backup the device.
    2. Wipe the device by going to Options >Security Options >General Settings > Menu key >Wipe handheld.
    3. When it's done, do a selective restore of your important info like address book, calendar, etc. but no settings of any kind.

    That should bring everything back.
    05-11-08 12:41 AM
  5. rhart00's Avatar
    I cannot figure out how to get into the Options menu since there are no icons on my home screen. I do not know any other way to get into the Options menu besides this way.
    05-11-08 12:49 AM
  6. CJH315's Avatar
    When you double click your menu button from the home screen, is your show all listing checked in the drop down menu?
    05-11-08 01:08 AM
  7. John Clark's Avatar
    Ah, yes. The obvious! Good thing to check first. For some reason I didn't even think of that. If "show all" is checked and it still doesn't give you your icons back then you might try the Desktop Manager's Backup/Restore Advanced feature to clear the settings databases.
    05-11-08 01:18 AM
  8. rhart00's Avatar
    Thanks for the responses.

    Double clicking the menu button doesn't do anything for me on the home screen. That is one of the two buttons that is not working on the home screen.

    John, could you please explain a bit more how I would go about using the Desktop Manager's Back/Restore Advanced feature to clear the settings databases? I did not do any backups previous to this problem occuring. Thanks again.
    05-11-08 01:38 AM
  9. John Clark's Avatar
    Just go into the Desktop Manager with device plugged in and go to Backup/Restore. Then click on Advanced. In the right hand pane you can clear databases on the device. Go through and clear anything that has to do with settings. You can do them one at a time and check the device. I'm not sure which one will do it...

    If that doesn't work, you may need to wipe the device completely and reload the OS. I've never seen this happen before.
    05-11-08 01:44 AM
  10. rhart00's Avatar
    I will give that a try and see if I have any luck. Must be some kind of bug with these new Verizon Curves.
    05-11-08 01:51 AM
  11. etervotion's Avatar
    Well - I've got an interesting problem with my brand new Curve.

    After playing around with moving icons to folders and running into some of the problems I've seen other talking abou....I was messing around and did something...not exactly sure what....however,

    Now - when I go to the home screen - there are no icons and when I push the menu button nothing happens. If I hit the alt-escape key it does allow me to switch between several applications. Also - if I'm in one of those applications and hit hte menu button - the menu for that application comes up.

    I've tried the remove the battery for 30 seconds thing, to no avail. Now - I'm not sure what to do. I can't even do a hard reset because I can't pull up the options.

    Any insight would be greatly appreciated.
    Are you using a custom theme? If so, try defaulting to one of the basics first and see if there is a problem there.

    try using alt + tab and get to the call log menu screen.
    Hit Menu and go to Options - General Options
    Change "Dial from Home Screen" to NO
    Save and exit out of there.

    Now that you are back to the main menu, Press O to get you to the options menu. Select theme and choose anything. See if that does anything. Not much of an option but i do remember that at one time i couldn't access anything because there was a bug with one of the themes that i had dl'ed
    05-11-08 02:39 AM
  12. Rob Shore's Avatar
    John's suggestion worked!!!!

    Thanks John. I'm not sure which databased did it as I just kind of cleared anything that looked like it might have options in it. I did have to reset the device before it came back....

    But it is back.....

    Thanks again.
    Last edited by Rob Shore; 05-11-08 at 03:09 AM.
    05-11-08 02:58 AM
  13. vikasasoni's Avatar
    i am having problem with my call log.
    the call history automatically goes blank on its own.
    i tried by making 10 entries by calling and receiving different numbers in 5 min. On checking call log it showed all nos.
    But afterwards (1 hr. later), i connected the device to synchronse and now call log meny shows no entries.
    Can some body help, Please????
    05-11-08 03:47 AM
  14. rhart00's Avatar
    Thanks for all the help everyone. I got mine working also with John's suggestion. Will the blackberry continue to work fine even those I clear/deleted some of these files. Should I do a wipe? Thanks again
    05-11-08 08:22 AM
  15. jidx's Avatar
    Do a wipe and start fresh.
    05-11-08 08:59 AM
  16. Kejacob's Avatar
    I have had my blackberry for less than a month and I just did the same thing. I was trying the suggestion that worked for the others but after changing "dial from home screen" to "no" and saving then exiting back to the home screen, nothing happens when I press O. It doesnt respond at all. any suggestions?
    06-19-08 08:13 PM
LINK TO POST COPIED TO CLIPBOARD