10-01-09 06:01 PM
34 12
tools
  1. callmefirefly's Avatar
    As much as I LOVE my Curve, I'm ready to throw it out a window! I just got it back from the store after they "checked it out and everything was working fine" at 2:15 today, and not an hour later, I counted that it reboot itself 5 TIMES!! Either someone's gonna have to talk me down from chuckin' the phone or I'm getting a new phone, and it won't be a BB.
    09-25-09 05:34 PM
  2. K1drobt's Avatar
    What OS are you running?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-25-09 05:36 PM
  3. AaronWasHere's Avatar
    Whoa, whoa, let's breathe for a second here. A couple questions:
    1. What was checked that store reps were looking into? (i.e error message, erradic behavior, etc.)
    2. How old is the device?
    3. Is your software up to date?

    More will come to me im sure but we'll start there
    09-25-09 05:38 PM
  4. callmefirefly's Avatar
    Whoa, whoa, let's breathe for a second here. A couple questions:
    1. What was checked that store reps were looking into? (i.e error message, erradic behavior, etc.)
    2. How old is the device?
    3. Is your software up to date?

    More will come to me im sure but we'll start there
    The problem started with random resets and the phone freezing on the home screen.
    They replaced my phone, deeming it irreplaceable, and said it was working fine.
    It's NOT fine. Been doing it all week. I got the new phone on Monday night and it's been resetting non-stop without my touching it since then. I counted 8 times in 90 minutes and then stopped counting...
    The latest software Sprint is running is 4.5.013, which is what I have. PLEASE help me. I want to pull my hair out and it's pretty short to begin with!
    09-25-09 06:35 PM
  5. rachel0179's Avatar
    is it the same media card.. take it out.. see if it happens again..
    09-25-09 06:42 PM
  6. K1drobt's Avatar
    The problem started with random resets and the phone freezing on the home screen.
    They replaced my phone, deeming it irreplaceable, and said it was working fine.
    It's NOT fine. Been doing it all week. I got the new phone on Monday night and it's been resetting non-stop without my touching it since then. I counted 8 times in 90 minutes and then stopped counting...
    The latest software Sprint is running is 4.5.013, which is what I have. PLEASE help me. I want to pull my hair out and it's pretty short to begin with!
    Do you have a micro SD card installed? If so take it out and see if that solves the problem. If so its a corrupted memory card. Also how much memory do you have free?
    09-25-09 06:43 PM
  7. iowabowtech's Avatar
    The latest software Sprint is running is 4.5.013, which is what I have.
    Far as I know, Sprint's latest software is 4.5.131 and has been for some time. Never heard of .013 actually. Also agree with the crowd that a memory card issue (or a file on the card) may be the culprit. Also could be a certain app giving you fits. I'm not one to randomly throw around the "wipe and reload OS" solution but if you don't get this solved soon, that's exactly what I'd do following a backup (via Desktop Manager) and a separate 3rd party software backup so everything can be reloaded to the phone when you're done.
    09-25-09 08:58 PM
  8. iowabowtech's Avatar
    Also how much memory do you have free?
    Excellent question considering the symptoms.
    09-25-09 09:00 PM
  9. callmefirefly's Avatar
    I took everything off the media card I had, and then replaced the card altogether. I even reformatted that card and put it in. So far, it looks like my phone is ok. Been working, and hasn't reset yet today, that I've noticed. I'll keep you all posted. Thank you all for your help.
    09-26-09 02:14 PM
  10. plunkingtom's Avatar
    No NO you got to go to the media cards site and yell at them and take your curve out to dinner… that works with the wife too.
    09-26-09 04:28 PM
  11. Ami.'s Avatar
    yeesh... awesome tantrum *thumbs up*

    seriously though, it was probably that media card.
    09-26-09 04:52 PM
  12. callmefirefly's Avatar
    So my phone worked beautifully over the weekend...and then reset itself as soon as I got to work.

    On Friday afternoon, after it reset after the 8th time in 90 minutes, I called my provider who told me there was a tower down. Ok, fine.

    So why is it still doing it this morning? Could it be sitting too close to something? I've NEVER had any problems with my phone up until a week ago today. Frustrated doesn't even cover it.

    I'm on OS 4.5.0.131. I got it wrong last post, apparently. I did have a bad card, which has since been replaced. I would love to take the card out altogether, but then I would lose a lot of memory space, right? So I'm kinda stuck, I guess. Someone help...please?
    09-28-09 11:41 AM
  13. zabooza's Avatar
    are using an enterprise server through your job?
    09-28-09 11:49 AM
  14. callmefirefly's Avatar
    are using an enterprise server through your job?
    Nope. I'm my own person!

    I moved my phone closer to my monitir and away from my printer...could that be it?
    09-28-09 11:56 AM
  15. AaronWasHere's Avatar
    If you take your card out, you lose space that isnt on your phone, its removable memory. So you would lose what you have on there, pics, music,etc. if they were stored on the card
    09-28-09 01:03 PM
  16. callmefirefly's Avatar
    If you take your card out, you lose space that isnt on your phone, its removable memory. So you would lose what you have on there, pics, music,etc. if they were stored on the card
    Oh I know, that's what I don't want. I take pictures on my phone which I guess I can just clear every month or so. Just seems like a huge hassle. I just don't know what to do anymore? How is it that no one else that has a BB is having problems here? (I mean at work.) I'm frazzled...
    09-28-09 01:10 PM
  17. K1drobt's Avatar
    Install .160 OS. All the people I know that have .160 has no problems at all with freezing or restarting of their Curves.
    09-28-09 01:14 PM
  18. as_a2's Avatar
    I am having the same problem. After upgrading the OS to 4.5.0.110....my fone has been rebooting on its own without me touching it. I removed the media card for 1 whole day to see if that makes any diff and to my surprise....my fone still kept rebooting....whether i was reading a txt or my email or changing the profile.

    Can someone think of a reason as to why would it do that. I want to fix it. Please help.

    Thanks
    09-28-09 01:18 PM
  19. callmefirefly's Avatar
    Install .160 OS. All the people I know that have .160 has no problems at all with freezing or restarting of their Curves.
    I don't believe Sprint is running that software yet. Where would I find that out?
    09-28-09 01:21 PM
  20. as_a2's Avatar
    Firefly - I am not on SPRINT....I am using BB 8310 on At&t.

    Guys, I need your help to figure out why my fone is rebooting on its own...... "
    09-28-09 01:29 PM
  21. callmefirefly's Avatar
    I am having the same problem. After upgrading the OS to 4.5.0.110....my fone has been rebooting on its own without me touching it. I removed the media card for 1 whole day to see if that makes any diff and to my surprise....my fone still kept rebooting....whether i was reading a txt or my email or changing the profile.

    Can someone think of a reason as to why would it do that. I want to fix it. Please help.

    Thanks
    Looks like we're in the same boat, my friend. Check AT&T's customer care site. Someone running on T-Mobile's network said the company sent them out a brand new phone since they couldn't fix it. I'm STILL tryin to get to the bottom of my issues!
    09-28-09 01:47 PM
  22. xliderider's Avatar
    Firefly - I am not on SPRINT....I am using BB 8310 on At&t.

    Guys, I need your help to figure out why my fone is rebooting on its own...... "
    You have your own thread here:

    http://forums.crackberry.com/f52/hel...g-call-324279/

    No need to hijack this poor ladies thread. It is making this thread more complicated.

    I have replied in your original thread.
    09-28-09 01:48 PM
  23. as_a2's Avatar
    Thanks Xliderider....I wasnt trying to hijack the thread but being desperate to find an answer to my solution....sorry guys.

    Firefly.....the only prob is that I got this fone in states but now i am in a different country and cant seek replacement....so i am SOL.

    I dont know what to do at this point......
    09-28-09 02:00 PM
  24. sbkid2008's Avatar
    try upgrading the os.. you have a really old one
    09-28-09 02:13 PM
  25. as_a2's Avatar
    Sbkid2008 - I just updated my OS from 4.2 to 4.5.0.110. Do you still think I should update my OS?
    09-28-09 02:24 PM
34 12
LINK TO POST COPIED TO CLIPBOARD