1. kingthursday's Avatar
    ok now i know yall have seen this before but here goes last night my battery died so i plugged it in to the charger a few min later i got a pic of a battery with a slash through it tried takeing out battery went to att store this morning and tried a new battery agian nope tried to wipe and reload os but no luck
    so please folks i am a blind little baby with out my blackberry have been reduced to using my wifes pearl

    11-26-08 12:59 AM
  2. thepaintedpony's Avatar
    11-26-08 08:14 AM
  3. Tamatha278's Avatar
    I am having the EXACT same thing today. BB was fine last night. This morning, it was completely black and when I plug it in to charge, the red light comes on for about 10 seconds, then goes out, and I get the battery with the lightning slash through it on the screen. AAAAAAAAAAAAAAAAH

    Tried the battery recovery, but my laptop doesn't even register that my BB is docked.
    11-26-08 10:46 AM
  4. berry me with it's Avatar
    Try reinstalling Desktop Manager, I suggest 4.6 without Media.
    11-26-08 11:51 AM
  5. Tamatha278's Avatar
    Ended up having to take mine in and they replaced it. Synching the new one right now. Thankfully I just backed up my old one two days ago!
    11-26-08 12:08 PM
  6. kingthursday's Avatar
    tried to reinstall on my blackberry but it did not work please help
    11-26-08 08:50 PM
  7. amazinglygraceless's Avatar
    If a new battery did not help I would think the problem is the
    phone itself. If you are still in the warranty period (one year from
    date of purchase) call AT&T and have them warranty exchange it.
    11-26-08 09:34 PM