1. shortdog13's Avatar
    Help..!!!
    I have a GSM BlackBerry Curve 8310. I tried every trick possible using the Desktop Manager updating/Downgrading etc etc etc.. No Luck. Just kept rebooting back showing an hour glass then right back to "Error 394 Reboot".
    Then unsuspectingly I tried the MFI Multiloader program.. It started and then timed out. EVER SINCE, I get nothing but the Red LED blinking every few seconds. WORST OF ALL..!! It WILL NOT RECOGNIZE by any program. No matter how I do it. Via the Desktop Icon or throurgh Windows Explorer etc etc etc. It wont even come up as UNKNOWN..!!! I sent a post here but it dissappeared. So now I'm asking for 911 Help.. PLEASE ANYBODY..?
    01-04-10 07:37 PM
  2. plunkingtom's Avatar
    Look under bb help here top of page bb 101's recovering nuked bb...
    01-04-10 07:43 PM
  3. shortdog13's Avatar
    I appreciate some kind of response instead of the usually Dee Dee Dee remarks bout illegal software and the should not haves.. I would'nt be here if not for the junk being out there and certain others not being so helpful.. This was like 3rd post asking for help.. I really do appreciate your feedback.
    I just cant get the dang thing to recognize via USB. If I could, probably everything on this sight would work. I am in need of a BB expert who knows how to make the computer talk to the dead BB now via USB that isnt recognizing it connected at all. Maybe some sort of Micro-Mem-card flash program or something..? Not sure, but I bet I'm not the first. Thanks again Bro...
    01-05-10 07:32 PM
  4. plunkingtom's Avatar
    This has saved a lot of bbs but you may have to keep trying it a few times. Things suck when things go bad...

    http://crackberry.com/blackberry-101...ked-blackberry
    01-05-10 07:42 PM
  5. shortdog13's Avatar
    I can't even get this brick to come up as UNKNOWN.. No matter how many times I plug and unplug it.. Almost seems like it needs Flashed by a Memcard or something.. Used to be that usb would recognize it and auto install the BB driver.. Not anymore.. I check my ports in Device Mngr of WinXP, and it has two ports occupied by RIM Device.. One has ! flagged on it.. I've uninstalled, reinstalled etc etc etc.. No Luck.
    01-05-10 08:02 PM
  6. pegb856's Avatar
    I apologize if this was a no brainer for you and you have already done it, but have you done a battery pull on the device and also rebooted your computer. This usually works for me when its not being recognized. Also make sure your USB port drivers are up to date.

    Good Luck.
    01-05-10 08:10 PM
  7. shortdog13's Avatar
    I have tried everything.. Just cant get this dang thing to talk to the computer period. Computer used to see it.. But since that DXXn MFI Multiloader timed out.. It killed it.. Most reassuring thing is; Its still got the Red LED Heartbeat every two-three seconds.. When pluged up to USB, it has a dim flicker then back to solid RED LED..
    01-05-10 08:42 PM
  8. shortdog13's Avatar
    Seems like I mentioned before, like the Handheld is missing something in the ROM that makes it a Ghost to connecting. But it will still charge from USB and Lightup the LED etc.etc..
    01-05-10 08:44 PM
  9. shortdog13's Avatar
    Anyone ever heard of any type of programming that uses the Micro USB to flash some sort of a Basic OS or connection drivers of some sort..?
    01-05-10 08:46 PM
  10. plunkingtom's Avatar
    01-05-10 09:07 PM
  11. shortdog13's Avatar
    I tried all the forum things in the link.. I got a Successful message somthing bout Suceeded.. But still no connection can be made.. There are other treads bout generating a new key, but in Device manager 5.0 there is no such thing.. additionally, in devive manager the detect connection automatically option is greyed out and not available.
    01-05-10 09:39 PM
  12. firebox40dash5's Avatar
    You're trying App Loader directly, not through DM, right? You can find it manually (in Program Files>Common Files>RIM>Apploader, run loader.exe), or download BBSAK and click 'Load OS'.

    I bricked mine the 1st time I tried installing 5.0, but it showed up fine for App Loader... just gotta be quick with the mouse when you plug it in.
    01-05-10 10:28 PM
LINK TO POST COPIED TO CLIPBOARD