04-01-09 05:46 PM
29 12
  1. berrybombs's Avatar
    So I've been at the computer trying to resolve this problem all day and still nothing. I have a 8330 with 4.3 OS and am trying to upgrade to 4.5 OS from Sprint. I understand the process however I am having trouble having my PC recognize the phone when it's plugged in via USB. When I plug in my sisters BB Pearl, the Desktop manager recognizes it immediately but when I try my phone, it says "No Device Found". The USB port in the phone is working perfectly since it does charge while plugged into the PC. Any suggestions?

    pic of 8330 for clicks!
    03-29-09 09:32 PM
  2. Tremortality's Avatar
    What DM are you using? If its 4.7 I would recommend going to 4.6 - DM 4.7 does not always play nice with some Curves. Try rebooting the PC as well if you have not already.
    03-29-09 09:38 PM
  3. SofaKingKev's Avatar
    also, in order to install 4.6 you would have to uninstall 4.7 FIRST.
    03-29-09 09:40 PM
  4. berrybombs's Avatar
    DM 4.3
    Pearl is
    My 8330 is

    upgrading DM to 4.6 should fix issue perhaps? ill give it a shot
    03-29-09 09:43 PM
  5. Tremortality's Avatar
    It might fix the issue - get rid of 4.3 its a bit outdated

    Uninstall from the control panel and install DM 4.6 - reboot as well.
    03-29-09 09:44 PM
  6. SofaKingKev's Avatar
    maybe, but dm 4.3 should be working for you.. give it a shot anyway..
    03-29-09 09:45 PM
  7. berrybombs's Avatar
    Alright, installing 4.6 as we speak however, I can't understand why the pearl connects but my curve doesn't. Is there any settings in the phone which I should check? I believe everything is default for the most part.
    03-29-09 09:52 PM
  8. berrybombs's Avatar
    4.6 DM installed... still same problem. No connection. Any help?
    03-29-09 11:58 PM
  9. SofaKingKev's Avatar
    have you tried a battery pull on your bb yet?
    03-30-09 12:01 AM
  10. TheHeartlessHero's Avatar
    Have you tried a different PC? This would help determine if it's something on your PC causing a problem or if it's your blackberry.

    Try the battery pull like savage ALWAYS suggests =P. Try a different USB port as well, who knows.

    Pearls, Curves, etc are all different in minor but significant ways. Even same base models have differences between variations. 8300, 8310, 8320, 8330, 8350i, etc.
    03-30-09 12:07 AM
  11. SofaKingKev's Avatar
    if that doesnt work, try this, connect your berry to the computer, and open your dm. look for the drivers for the bb and delete them. windows will search for the driver and that might work..

    and if that doesnt work, wont be fun but, you might have to uninstall your dm and try again..
    03-30-09 12:18 AM
  12. berrybombs's Avatar
    tried the above... still no dice.
    03-30-09 12:41 AM
  13. SofaKingKev's Avatar
    then i think you are probably gonna have to uninstall your dm and try it again
    03-30-09 12:43 AM
  14. berrybombs's Avatar
    ahh.. okay okay... sigh. ill keep you guys posted. uninstalling and starting over right now
    03-30-09 01:52 AM
  15. berrybombs's Avatar
    no! still no luck!! i dont understand
    03-30-09 02:56 AM
  16. wnm's Avatar
    What of the above suggestions (different PC, USB ports, cables) haven't you tried so we can see what to do next.

    Also, when you connect your BB to your PC with out DM running do you get the "found new hardware"?
    03-30-09 08:32 AM
  17. berrybombs's Avatar
    I tried using my PC laptop running Vista as well and even w/o the DM software running, it is not recognized. I don't get a "found new hardware" notification. When I try the same on my sister's pearl, I get the found new hardware prompt right away. Tried battery pulls, uninstalled and reinstalled DM 4.6. Deleted the drivers and found nothing for my curve thru Windows. Only thing my phone does is charge when plugged into USB drive. Is there a sync setting on the phone or anything?
    03-30-09 11:20 AM
  18. wnm's Avatar
    I'm wondering if one of the pins on the USB connector on your BB is bent, which could cause it to not make the connection even if it charges.
    03-30-09 11:43 AM
  19. ucb's Avatar
    Hi All,

    Is this normal? First time I sync, I get a device software update is available, do I want to update. of course I cancel.

    My bb shows I am running OS v4.5.0.77
    Device Manager is
    Desktop Manager is V
    PC-- Windows XP Home
    Outlook 2007 for contacts/calendar

    I have gone through almost all of the lecture 101 series and been searching for hours... don't want to end up with a fatal error again... (on my 3rd phone in a month)

    Wish I found this site before, although I am learning tons!

    03-30-09 12:00 PM
  20. wnm's Avatar
    I think you are getting that message, because you are using DM 4.7. My guess is if you said yes to the prompt, it would tell your your device software is up to date.

    I suggest that you uninstall DM 4.7 and install DM 4.6.
    03-30-09 12:05 PM
  21. jujibee's Avatar
    i have the same problem. I uninstalled the 4.7 and installed 4.6 and still no luck. the usb works because it's charging the phone, but it's still not recognizing it.

    I'll try loading the 4.6 on another computer and see what happens, but other than that, i don't know what else to do. someone was saying to install the latest USB Driver Package...but i don't know what that is and how to do it.

    :sigh: now i'm stuck with a phone with NO information because I had to get a replacement of my old one and had to connect to DM to restore my info.
    03-31-09 04:11 PM
  22. jujibee's Avatar
    well, i tried my second computer at home, loaded DM 4.6 on it and it still wasn't recognized. does anyone happen to know why this could be? my phone is fine, but it just won't be recognized at all by my computer. this is becoming extremely frustrating because NOW i have no way of restoring ANY of my previous info....
    03-31-09 07:22 PM
  23. lastraid's Avatar
    Try to do a battery reset of the device. If this does not work, then try it again with device attached to the computer. Let us know.
    03-31-09 07:27 PM
  24. ucb's Avatar
    Thank you so much!! I am up and running!! FYI... I also upgraded to the newest os for my 8330 and works like a charm!
    04-01-09 02:15 PM
  25. wnm's Avatar
    You're welcome. Glad I could help.
    04-01-09 02:25 PM
29 12