1. larrymcj's Avatar
    I was in the process of moving my camera icon to a different position and inadvertently did something and it disappeared. It's not hidden...already checked that, and it's not in some other folder...it's just gone!

    I'm using the default AT&T theme, tried restarting (batterey out/in first), searched everywhere, but it's not there. The camera is still working, I can launch it from the right convenience button, but since I don't use the camera much I have that button normally mapped for the voice dialing.

    This is really weird and I see nothing about it in the search engines. Any help appreciated. I would like to not have to do a hard reset to avoid the obvious hassle of reconfiguring everything.

    07-19-07 06:16 AM
  2. kasperapd's Avatar
    That is odd. Try switching to a different theme and see if it is there, and then switch back to your original theme.
    07-19-07 08:25 AM
  3. larrymcj's Avatar
    Already tried that...no camera icon there either. Had to "Wipe Handheld" to get it back, but in doing so I've discovered a bug in either the software or this device. Every time I start moving icons around to suit me, and moving some from the applications folder to the home screen...a few of them disappear. I've tried this five times now and end up having to do the hard reset each time to get them back.

    Sometimes the icon moving works just fine, but then later I look back and a few icons are missing. If I can't fix it I'll trade the device in and see if that fixes it.

    07-19-07 08:31 AM
  4. kasperapd's Avatar
    I've heard of others with this issue also. Are you using the OS that came with the device, or the newest one from Optus?
    07-20-07 05:15 AM
  5. larrymcj's Avatar
    The one that came with the device. I've since wiped the handset and started over and it hasn't occured again so everything is OK again. Thanks.

    07-20-07 06:35 AM
  6. kasperapd's Avatar
    If it happens again, you may want to try upgrading and see if that fixes it.
    07-20-07 05:25 PM
  7. vinmontRD's Avatar
    If it happens again, you may want to try upgrading and see if that fixes it.
    I just posted my "disappearing icon" experience in another thread - similar circumstances, using the O2 OS. I was reluctant to upgrade to the Optus version (slightly higher build/rev number), because when I tried that, I couldn't get the browser to work with T-Mobile (and until it disappeared, it worked fine with the O2 version).

    Anyone here have a clue why T-Mobile can send proper service books for the browsers with one version of the OS but not with another? Is that all there is to it, or perhaps there's some kind of software version entry in one of the ALX files that's doing this? I'm shooting in the dark - have done software and hardware for years, but new to BlackBerry's...

    Would be nice if we knew exactly what mechanism was preventing T-Mobile from properly provisioning under certain circumstances, rather than having to go through trial and error to see what works.
    07-23-07 03:19 PM
  8. CharlieL's Avatar
    Hi Larry,

    Had the same problem, accidentally deleted the phone icon. Got it back by holding the “ALT” key and pressing the track ball, then selected “Show All”

    This made some unwanted icons appear so I highlighted those icons and followed the same procedure as above and unchecked “Hide” to make them go away.

    I would have thought with “Hide” checked you would not see the icon but it looks like it works in reverse
    12-15-07 03:26 PM
  9. bosslady's Avatar
    Maybe someone can help me. I tried another board and it seems no one knows my problem. I have the 8300. My camera always worked fine. All of a sudden it doesn't work. U snap a pic and it makes the shutter sound. Except before after snapping you got the lower left side options to save or delete or add to pictures etc. Now that isn't an option. U snap, hear the shutter and that's it. It saves the pic as nothing. U click on it n it shows a ****e box with red X. Tried reloading phone, battery pull. Connecting to pc. Still the same. I've had the phone for 6 months and last week I was taking pics just fine. I think I may have messed with settings by accident and now I can not find how to fix it. Help!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-15-07 03:48 PM
  10. i3rahms's Avatar
    I kno this is old but after reformatting me blackberry twice. i was looking around doing setup to see if i could resetup my desktop. What did i find in the blackberry setup icon? MY CAMERA ICON. I some how moved it into that folder. So for you that may loose your icon. I would search some of those folders to see if you moved it in there.
    06-26-08 12:25 PM
  11. RandyFoss's Avatar
    i lost my camera and photo apps and idk what happened to it i was switching the apps around and i took them all out at the same time and now when i try to put more in i cant they deleted now i lost my camera and photos but they must still be there because i can enter it throw the videos app by sliding down and pressing on camera then going into photos from there so do anyone possibly know whats going on with my blackberry?
    01-04-13 06:27 PM
  12. RandyFoss's Avatar
    never mind i restarted my blackberry playbook and i got them back but thx anyway
    01-05-13 11:05 AM