1. Emilybreanna's Avatar
    Ok I'm not ******** I have searched this entire site for 2 hours looking for a fix and all I can find is forums similar to this http://forums.crackberry.com/f135/ne...-w-pix-139349/ that pretty much all say the same thing..

    I have upgraded to 5.0os and my browser icon has disappeared. When I go under switch applications, it appears but gives me the message when I click on it "Your device does not currently have any Browser Configuration Service Book Entries. Please contact your service provider to enable the Browser on your device." I have resent the service books, registered the hosting table, and done numerous batt pulls but the browser icon has yet to reappear. Bolt works fine so I know the mobile network is working.. Help!
    09-29-09 12:48 PM
  2. rachel0179's Avatar
    If you post this here, or read thru you are not alone, I havnt really got to a part where someone has a fix, but its all in here.

    http://forums.crackberry.com/f95/lea...7/index65.html
    09-29-09 12:50 PM
  3. nmbbaddict's Avatar
    If you searched for 2 hours, congrats on your stamina! I have read through all 64 pages (now I think it's higher) of the forum posts on the OS 5.0 upgrade. It seems Cellular South has an issue with the browser showing up (if I'm reading all the posts correctly )

    Anyway, try checking in there and possibly tracking down mscooley, she is a cellular south user and dedicated BB addict which is working on that particular problem and trying to get it solved.

    the fourm link is here: http://forums.crackberry.com/f95/lea...8330-a-324677/

    Good luck! I'm waiting for the official version.
    09-29-09 01:02 PM
  4. Emilybreanna's Avatar
    Ok I have still not found a fix.. If anyone knows anything please help..
    09-30-09 01:36 PM
LINK TO POST COPIED TO CLIPBOARD