1. pdequarto01's Avatar
    New phone.. just had them turn my service on after my previous phone was stolen... browser does not have a "Go To" option in the menu. I do have net access though.
    12-11-08 08:40 PM
  2. rachel0179's Avatar
    Options, advanced, host routing table, menu key register

    also, send your service books, manage internet icon, and follow thru, or log onto your BIS sprint, where you edit your email info and send that way
    12-11-08 08:42 PM
  3. berry me with it's Avatar
    Did you just login into the email settings icon? You must close it properly (menu > close) or the browser will save that page and not give a "go to" option. Open the browser and hit menu > close, bet that fixes it.
    12-11-08 08:45 PM
  4. SevereDeceit's Avatar
    Agree Berry, or a battey pull will do it also. I had the same problem and many other Verizon users when they activate a BB, the "go to"option is not there...
    12-11-08 08:48 PM
  5. berry me with it's Avatar
    Menu > close of the browser fixes it everytime....I save my battery pulls for memory, too impatient I guess!
    12-11-08 08:52 PM
  6. pdequarto01's Avatar
    hmmm... no dice yet.. tried both.. haven't gotten it yet.
    12-11-08 08:56 PM
  7. pdequarto01's Avatar
    nvm gang.. its working now. thanks .. i think it was the email thing as noted.
    12-11-08 08:57 PM
  8. berry me with it's Avatar
    What do you see when you open the browser icon?
    12-11-08 08:57 PM