1. vball's Avatar
    when I select a pic to be my home screen background pic it only uses the bottom 2/3 of the screen. the top 1/2 inch is cut off and still has the default bg.. any idea how to get my pic to go full screen??

    thanks for any help...
    12-29-07 12:22 AM
  2. John Clark's Avatar
    Have you tried a different theme?
    12-29-07 12:27 AM
  3. dirtypirate's Avatar
    Pull the battery and re-apply the background. I've found some themes get hung up.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-29-07 01:41 AM
  4. surfanimal's Avatar
    What size are the pictures you're trying to use as the background?

    The curves resolution is 320x240
    12-29-07 01:55 AM
  5. Daruba's Avatar
    ... any idea how to get my pic to go full screen??...
    Like Surfanimal said "...The curves resolution is 320x240"

    In order to fill the screen your picture supposes to be scaled to about that size. It can be 640x480 (2x) or 960x720 (3x) or 1280x960 (4x)... Just scale to pic with your favorite image editor and it probably displays just fine.

    Daruba.
    12-29-07 01:14 PM
  6. vball's Avatar
    Like Surfanimal said "...The curves resolution is 320x240"

    In order to fill the screen your picture supposes to be scaled to about that size. It can be 640x480 (2x) or 960x720 (3x) or 1280x960 (4x)... Just scale to pic with your favorite image editor and it probably displays just fine.

    Daruba.
    I tried removing the battery and reloading the bg, didn't work. tried changing my theme from the ATT theme to one of the BB ones and it worked, the pic is now full screen. these are pics I dl'd from this site so they were already the correct rez, I checked... for some reason the ATT theme cuts off the top of the home page bg pic, it doesn't just smush it down, it actully cuts off the about top half inch.. sucks cs I prefer the AT theme...

    thanks for everyones help

    vball
    12-30-07 12:04 AM
LINK TO POST COPIED TO CLIPBOARD