12-11-16 10:21 PM
36 12
tools
  1. jboyah's Avatar
    am having the same issue with blackberry torch 9810, i tried this process many times, still it wouldn't work, thanks
    02-12-13 12:50 PM
  2. bradman16's Avatar
    Hey. did you kill the process or just hit cancel/X? Make sure you follow the steps exactly as they are written. Take out your media card too perhaps. Post back when you can. I will try and help you as will the other people here. I it's any consolation, it did NOT work the 1st time for me. Make sure you don't rush anything.
    02-12-13 04:41 PM
  3. bradman16's Avatar
    Also, how did you come across this problem to begin with? - installing a new OS? Any other info as to what's going on would/could be helpful thanks
    02-12-13 04:47 PM
  4. FadzlinMaarus's Avatar
    after i extract the jl_cmder zip folder, i cant install .i also cant obtain the jl_cmder.cmd file.help me please.
    03-05-13 01:35 PM
  5. Walter Houdini's Avatar
    i tried the steps you pointed out bt it never got past the first connection to JVM. it shows the pin in the 'USERpin" box den goes off;

    Mine started after i charged the battery full and i dialed a number. the phone went off and couldn't get through the "black berry loading" page.

    Please any other form of solution will be appreciated as this is my second 9900 that is acting this way
    05-08-13 10:24 AM
  6. Cain525's Avatar
    I know this is old but I figured it out...i think. The trick is to charge the battery. If you have a dead battery, plug it into an outlet for 20mins or so till the battery has a solid charge, then follow the instructions and you should be all set.
    10-11-13 03:15 AM
  7. Cain525's Avatar
    i tried the steps you pointed out bt it never got past the first connection to JVM. it shows the pin in the 'USERpin" box den goes off;

    Mine started after i charged the battery full and i dialed a number. the phone went off and couldn't get through the "black berry loading" page.

    Please any other form of solution will be appreciated as this is my second 9900 that is acting this way

    Make sure the battery is charged then try the following link: How-To Recover A Nuked Blackberry - with Pictures

    It shows how to stop the interrupt loop which is causing the problem. Hope this helps.
    10-11-13 03:18 AM
  8. Jim-Stewart's Avatar
    This was GREAT information. After days of searching fro info, and trying everything from putting the battery in the oven and then the fridge, taping red/black wires to the battery terminals and pulling it into the charger this was the one that worked only after three tries. (I read to fast and missed a step) The Blackberry Torch, that my daughter found lying in a toilet at a local bar a year ago now works perfectly. You are a genius! Thankee
    02-20-14 06:32 AM
  9. TripLee Balignasa's Avatar

    I cant connect to app loader. .No device detected. .why? plsss help. .
    07-26-14 02:09 AM
  10. rafiksolutions's Avatar
    My Bold 9900 had this problem too. I kept clicking retry and retry but it didn't go through. So I searched around the internet and found a very intriguing method to overcome the problem when it comes to the "Reconnecting to JVM". I tried the method just once and voila! The error didn't pop out, the installation went on smoothly and I successfully managed to load my OS!

    Here are the steps:

    1) Make sure the battery is fully charged.
    2) Pull out the battery from the blackberry.
    3) Open up loader.exe
    4) Connect the USB cord to your blackberry and press next when the "USB-PIN: ###" appears.
    5) Choose the applications that you want to install as usual.
    6) Then click finish and the loader will begin installing.
    7) When it comes to the part where the loader says "Reconnecting to JVM", quickly put in the battery back into your blackberry.
    8) If done right the installation will continue on as usual.

    Hopefully this helps because it works for me
    YEAH !!!! ITS WORK !!!! Thanks man ! You're good one.. Appreciate.. try it... 100% works
    12-11-16 10:17 PM
  11. rafiksolutions's Avatar
    thanks man !
    12-11-16 10:21 PM
36 12
LINK TO POST COPIED TO CLIPBOARD