1. pdaenen's Avatar
    I have downloaded Piconews and installed. Am having problems to get it running though. Get an 10003 error, likely linked to not having the right TCP, APN settings. Can anyone help ?
    01-17-08 12:49 PM
  2. Yordan's Avatar
    Did you find the APN settings for Vivo ?

    10x,
    Yordan
    03-18-08 05:34 AM
  3. mrgoto's Avatar
    I downloaded and installed Opera Mini to my 8800, but it also require APN configured. I called Vivo customer service and they gave me this:

    APN: zap.vivo.com.br
    User: vivo
    Password: vivo

    I have configured my device, but the application still not working. Does anyone has any clues? Thanks!
    04-11-08 08:11 AM
  4. Brooklynzson's Avatar
    Does anyone know the apn settings for vivo if I were to use a G1??

    Posted from my CrackBerry at wapforums.crackberry.com
    01-14-09 09:31 AM
  5. fs9's Avatar
    First post in this forum

    Does anyone know the apn settings for vivo if I were to use a G1??
    I haven't really tried this as the only Vivo SIM I've got right now is prepaid, but it runs on a Nokia 5310 which came factory loaded with this APN zap.vivo.com.br. Should it help to mention, that lil' phone has no settings for username or pwd.

    The only local operator I can assure you that *works* almost flawlessly for data access is Claro, which I use on my E61. I even used to have BIS via BBConnect, and both email and data services worked like a charm. Vivo does seem to cap data services outside BIS' premises, though. At least every single BB user I have seen using Vivo to date complains about it.
    01-18-09 08:34 PM
  6. bertrandsilva's Avatar
    Hi,

    I'm using the following configuration:
    APN: mms.vivo.com.br
    user: vivo
    password: vivo

    And it is working (more or less). I got this from Vivo support for data plans.

    One problem..., I was using iSkoot, a Skype client, and it was working until I change this configuration. I changed it because I use Funambol client, and it was not syncing. How the second is more important, I kept this APN setup.

    Regards,

    Bertrand
    02-19-09 09:28 PM
LINK TO POST COPIED TO CLIPBOARD