1. SmokinSam's Avatar
    I've downloaded plazmic 4.7 feb 13th version, and also beta RIM simulator for 8350i. I am able to create a theme, but when I try to simulate it tells me: Theme not exported; 1 error encountered: Error:thumbnail preview Error writing resources to disk. I've converted to .png and adjusted to 320x240 before loading. Very frustrating!!! Any suggestions????
    03-01-09 09:20 AM
  2. alex63's Avatar
    Hi SmokinSam,
    I haven't seen that error before. do yo have enough disk space on your pc? Try opening Plazmic and exporting the default theme without any changes. That will tell you if it is something in your theme or the program itself.

    report back you findings, thanks
    03-01-09 11:38 PM
  3. Yamuson's Avatar
    Could be a problem with the icons your using. what size are u using for them?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-02-09 12:38 AM
  4. justlovejoy's Avatar
    Okay so you created a theme. Have you saved it? Have you exported it? When trying to do so have you received any errors? Have you tried to use the theme on your phone if all these were done? When you installed the programs did you use "run as administrator"? Tried all of these and still fail? Please post reply here!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-02-09 12:47 AM
  5. PhatCatt's Avatar
    I had that error once before and all i did was uninstalled 4.7 and made sure i had the simulator installed first and then installed 4.7. Worked like a charm and now im making themes!!
    03-02-09 08:17 AM
  6. justlovejoy's Avatar
    still frustrated sam?
    03-02-09 12:16 PM
  7. alex63's Avatar
    Hello Sam, any progress?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-02-09 04:23 PM
  8. SmokinSam's Avatar
    Hi all, just got off work. Anyhow, I've created and saved a couple BASIC themes, as well as saved a new template and tried the aforementioned process. Also, when I try to export to phone the export box comes up w/o options for 8350i or my OS (.128). I initally installed simulator (4.6.1.79 8350i) second. Will try un-install/re-install simulator and plazmic 4.1.0.16 installing simulator first. Other ideas? Need to go out for awhile. Will try this later and post results. Thanks very much for your replies.
    03-02-09 06:28 PM
  9. Tesla42's Avatar
    i just joined the blackberry community and didnt realize how into these phones you can get. i have tried to make my own theme but the learning curve on the making of graphics and the plazmic software is out of my league. i am looking for today themes that will work with my phone, even the stock sprint theme would be great, but would like to have the today style theme if possible. thank you to all for your kind contributions in these forums, it really has been fun reading all about my new phone. if someone really wants to get crazy and just likes to make themes for the fun of it, i have a white 1972 cutlass 442 if someone wanted to build a today theme around that. thanks again.
    06-03-09 10:53 AM
  10. dylanledbetter's Avatar
    i just joined the blackberry community and didnt realize how into these phones you can get. i have tried to make my own theme but the learning curve on the making of graphics and the plazmic software is out of my league. i am looking for today themes that will work with my phone, even the stock sprint theme would be great, but would like to have the today style theme if possible. thank you to all for your kind contributions in these forums, it really has been fun reading all about my new phone. if someone really wants to get crazy and just likes to make themes for the fun of it, i have a white 1972 cutlass 442 if someone wanted to build a today theme around that. thanks again.
    Probably should have made your own thread for this question, but here you go:

    http://forums.crackberry.com/f142/83...y-free-158351/
    06-06-09 01:17 PM
LINK TO POST COPIED TO CLIPBOARD