08-14-12 04:17 PM
330 123 ...
tools
  1. piloso's Avatar
    It's gone, no more!
    Last edited by piloso; 07-14-10 at 08:29 PM.
    11-30-09 01:53 PM
  2. Casper34's Avatar
    Please, lets keep this thread clean. We dont need 1000 people saying thanks. I know i dont want to read through and find an answer to a question that has been asked 30 times before in the other thread.

    Speaking of the other thread, here is the link again, Go ahead and post your thank yous in there.

    Lets all keep this thread, how to put it, technical......
    11-30-09 04:16 PM
  3. Cpacetti's Avatar
    When I go to shangmail to set up my user accounts, it doesn't let me put in my "comcast.net" address. Do I have to set up gmail and then forwarding from there? If so, I'm not quite sure how to proceed. Can anybody clear this up for me??

    Thanks in advance!
    12-01-09 05:01 AM
  4. grantwelch77's Avatar
    Setup a gmail account, then go into the settings and forward your comcast email to the gmail. You can also download the google app.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-01-09 05:57 AM
  5. Cpacetti's Avatar
    settings in google or comcast? Currently I have my comcast.net mail forwarded to my outlook program on my computer, will that still be possible. I don't want my phone to be the sole source for e-mail. Sorry if I seem a little thick, just want it to work right. Thanks again for the help!
    12-01-09 07:07 AM
  6. grantwelch77's Avatar
    Go to the settings in gmail, select forwarding and google will walk you thru the process. There is an optiopn to leave a copy of email in comcast inbox so you can access it away from the phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    snaker190 likes this.
    12-01-09 08:11 AM
  7. KingTaino's Avatar
    where can i find the advanced settings? for step 10 i only find advanced option
    12-01-09 03:05 PM
  8. piloso's Avatar
    where can i find the advanced settings? for step 10 i only find advanced option
    Ok, I will edit that step later today...it's Options>Advanced Options>Browser>Press the space bar>select browser.
    12-01-09 04:42 PM
  9. Casper34's Avatar
    everything but RIM dependent servers work... BBM, Push email (w/o third party app), new facebook 1.7
    12-01-09 09:56 PM
  10. JP LIAU's Avatar
    If I delete the ippp for 5 click... cna I use the bbm and facebook 1.7? please answer me thanks
    12-03-09 08:01 PM
  11. Casper34's Avatar
    no. they are RIM dependent apps.
    12-03-09 08:12 PM
  12. grantwelch77's Avatar
    If I delete the ippp for 5 click... cna I use the bbm and facebook 1.7? please answer me thanks
    Deleting that allows you to use BBMaps.
    12-04-09 08:02 PM
  13. piloso's Avatar
    Deleting that allows you to use BBMaps.
    This one is so much better...

    http://forums.crackberry.com/f137/ga...tberry-346723/
    12-04-09 09:37 PM
  14. Vaasna's Avatar
    "I was asked to put together a revised Boostberry tutorial with pictures on How To Make the 8350i work with Boost Mobile."

    The pics are not showing up in the tutorial. Anyone else having this problem?
    12-07-09 08:53 AM
  15. Casper34's Avatar
    he fixed it now... i think it looks much better. if he needs to change something he can easily.
    12-08-09 06:27 AM
  16. blackinches's Avatar
    i have a question about the imei numbers? i'm assuming i have to use an imei number from either a new phone or one that's not under current use?

    also do i have to get a boost sim card or can i use the nextel sim card?
    Last edited by blackinches; 12-10-09 at 01:32 AM.
    12-10-09 01:12 AM
  17. piloso's Avatar
    Any imei number their system can approve.
    You need to get a boost sim card.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by piloso; 12-10-09 at 05:49 AM.
    12-10-09 05:41 AM
  18. puro-nleon's Avatar
    I had a problem with my phone. I followed your instructions but when i installed the service books i only got 5 instead of 23 and i cant get MMS to work yet
    12-10-09 10:03 PM
  19. piloso's Avatar
    I had a problem with my phone. I followed your instructions but when i installed the service books i only got 5 instead of 23 and i cant get MMS to work yet
    Try wiping it...Options>Security Options>General Settings>Menu>Wipe Handheld.
    That would put your phone to factory defult, so do a back up if you have contacts or apps that you don't want to lose. And then follow the instructions again.
    Last edited by piloso; 12-10-09 at 10:53 PM.
    12-10-09 10:43 PM
  20. enear85's Avatar
    Why Do I see 22 service books on the right side, on the left i see 23 but after it updates i see 22
    12-12-09 02:10 PM
  21. enear85's Avatar
    Does anyone know how to install these service books using a MAC
    12-12-09 02:15 PM
  22. hightack's Avatar
    Why Do I see 22 service books on the right side, on the left i see 23 but after it updates i see 22
    On all of the 8350i's I have done, it always shows 22 service books after loading. It has not made a difference in the operation of the phone.
    12-12-09 02:19 PM
  23. enear85's Avatar
    yeah i know but in the images piloso posted it shows 23, so i was just curious
    12-12-09 02:20 PM
  24. enear85's Avatar
    On all of the 8350i's I have done, it always shows 22 service books after loading. It has not made a difference in the operation of the phone.
    Ok i followed it step by step, when you delete the service books you have to go on the phone and delete the rest as it says then it will show 23, is there any difference in 22 from 23
    12-12-09 02:28 PM
  25. Casper34's Avatar
    Does anyone know how to install these service books using a MAC
    i would assume that it would be the same, just use the DM made for MAC
    12-12-09 03:45 PM
330 123 ...
LINK TO POST COPIED TO CLIPBOARD