1. attawariq's Avatar
    I want to instal os7 on 9300 but I don't know weather my phone is compatible with it
    rizwanrd likes this.
    07-13-12 04:55 AM
  2. BigBadWulf's Avatar
    The only phones capable, came with it from the factory, so no.
    07-13-12 06:28 AM
  3. pick1eberry's Avatar
    no harm in trying it. Just make sure your phone is backed up first through Desktop Manager. I have 9360 which came with BBOS 6 and I've since upgraded to 7.1.

    Sent from my BlackBerry 9360 using Tapatalk
    07-13-12 07:01 AM
  4. BigBadWulf's Avatar
    no harm in trying it. Just make sure your phone is backed up first through Desktop Manager. I have 9360 which came with BBOS 6 and I've since upgraded to 7.1.

    Sent from my BlackBerry 9360 using Tapatalk
    True, no harm in trying, since it cannot be done.

    Your phone came with OS7 installed.

    I'll repeat.....
    If it didn't come with OS7, it absolutely, poritively cannot, will not ever, ever have OS7 installed on it. Plain and simple.
    07-13-12 07:17 AM
  5. attawariq's Avatar
    before i have curve 8520 and i upgraded it to os 6, that's why im asking if i can upgrade my 3g from os 6 to os 7

    Sent from my BlackBerry 9300 using Tapatalk
    07-13-12 11:09 AM
  6. ridesno159's Avatar
    before i have curve 8520 and i upgraded it to os 6, that's why im asking if i can upgrade my 3g from os 6 to os 7

    Sent from my BlackBerry 9300 using Tapatalk
    No, you didn't...

    http://forums.crackberry.com/blackbe...os-6-a-621679/
    islamike likes this.
    07-13-12 11:42 AM
  7. walibaa's Avatar
    no os6 phones can get a os7 update...
    8520 and 9000 can update just to os5.
    9105,9100,9700,9650 upgradeable to os6.
    9780 9800 are loaded with os6 out of the box.
    9360/50/70/20/80,9220,9810/60/50,9900/9930 comes with os7 and can upgraded to os7.1.

    Sent from my BlackBerry 9780 using Tapatalkpin:2373C35F
    07-13-12 12:06 PM
  8. LeSteven's Avatar
    no os6 phones can get a os7 update...
    8520 and 9000 can update just to os5.
    9105,9100,9700,9650 upgradeable to os6.
    9780 9800 are loaded with os6 out of the box.
    9360/50/70/20/80,9220,9810/60/50,9900/9930 comes with os7 and can upgraded to os7.1.

    Sent from my BlackBerry 9780 using Tapatalkpin:2373C35F

    Exactly, OS 6 devices are not compatible with OS 7. And it has always been that way, and sadly will remain that way.

    Sent from my BlackBerry 9300 using Tapatalk
    07-14-12 12:41 PM
  9. srl155's Avatar
    I was hoping to upgrade my Curve 3g (9300/6.0.0.488) to OS 7 to allow my phone to receive the weather emergency alerts but I see that will not be possible.
    07-20-12 10:44 AM
  10. Rachel06x's Avatar
    for those of you who have updated it to os7.1, can you please tell me how?
    12-12-12 04:31 AM
  11. SwitchBeach's Avatar
    for those of you who have updated it to os7.1, can you please tell me how?
    Did you read the thread? It cannot be done.
    BigBadWulf likes this.
    12-12-12 05:45 AM
  12. webmaster007's Avatar
    I've got blackberry 9300 came out on os6 software and I upgraded to os7.1 there is a few tricks you have to perform you just can't upgrade like you always do there is a few mods to apply but the answer is yes blackberry 9300 can operate on os7.1 software you just have to know what to do and where it needs to be done unfortunately I can't give you any info on how as it will not benefit me in any way
    12-27-12 01:03 AM
  13. BigBadWulf's Avatar
    I've got blackberry 9300 came out on os6 software and I upgraded to os7.1 there is a few tricks you have to perform you just can't upgrade like you always do there is a few mods to apply but the answer is yes blackberry 9300 can operate on os7.1 software you just have to know what to do and where it needs to be done unfortunately I can't give you any info on how as it will not benefit me in any way
    You're breaking my meter

    12-27-12 04:23 AM
  14. abdulbasit's Avatar
    I've got blackberry 9300 came out on os6 software and I upgraded to os7.1 there is a few tricks you have to perform you just can't upgrade like you always do there is a few mods to apply but the answer is yes blackberry 9300 can operate on os7.1 software you just have to know what to do and where it needs to be done unfortunately I can't give you any info on how as it will not benefit me in any way

    It may not benefit here but it may benefit u in the here after world!!plz help us!! Plz ....be a human....show humanity!!
    01-22-13 04:40 AM
  15. abdulbasit's Avatar
    It may not benefit here but it may benefit u in the here after world!!plz help us!! Plz ....be a human....show humanity!!
    01-22-13 04:40 AM
  16. abdulbasit's Avatar
    Tell us what u need!!
    01-22-13 04:43 AM
  17. BigBadWulf's Avatar
    That's enough of this sillyness. You cannot install OS7 on a 9300. PERIOD

    End of story
    01-22-13 06:17 AM
LINK TO POST COPIED TO CLIPBOARD